




















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="http://www.hccommunityjournal.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="With the beginning of 2020, it is time to take inventory of our lives and prepare for the future. As I looked at my own life, my walk with God, and where I want to go, I discovered there are things I want to take into the new year and things I need to leave behind. What about you? What do you want to take into 2020 and what are the things you need to leave in 2019?" />
<meta name="keywords" content="opinion,columnists" />
<meta name="news_keywords" content="opinion,columnists" />
<meta property="fb:app_id" content="847485508596244" />
<meta property="og:title" content="What to take into 2020 and what to leave behind" />
<meta property="og:site_name" content="hccommunityjournal.com" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/4/fd/4fd79504-1936-11e9-9cd8-df7079555d71/5c3e96bd1fb7b.image.jpg?resize=200%2C280" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="280" />
<meta property="og:url" content="http://www.hccommunityjournal.com/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html" />
<meta property="og:description" content="With the beginning of 2020, it is time to take inventory of our lives and prepare for the future. As I looked at my own life, my walk with God, and where I want to go, I discovered there are things I want to take into the new year and things I need to leave behind. What about you? What do you want to take into 2020 and what are the things you need to leave in 2019?" />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@YourJournal" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434536401"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513854458"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513854458"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475657835"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.linear.css?_dc=1475657835"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475657835"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1575968485"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417658134"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1568795418"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516362673"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_commenting/resources/styles/commenting.css?_dc=1484733894"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475657835"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1417626870"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":246}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5211,5158,3532,3533", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434536401"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434536402"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434536442"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1575968486"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513854458"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513854458"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513854470"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.linear.js?_dc=1475657835"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/tncms-ad-limits.js?_dc=1577806518"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_commenting/resources/scripts/commenting.js?_dc=1484733894"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_commenting/resources/scripts/emoticons.js?_dc=1484733894"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_commenting/resources/scripts/reply.js?_dc=1484733894"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475657835"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513854470"></script>
<!-- Domain: www.hccommunityjournal.com,
     BLOX CMS version: 1.46.2,
     BLOX Template version: 1.93.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 9:50:06 am  --><title>What to take into 2020 and what to leave behind - hccommunityjournal.com: Opinion</title>
            <link rel="canonical" href="http://www.hccommunityjournal.com/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.linear.IE7.css">
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1575968486" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/global/resources/styles/ie.css?_dc=1403185527" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1575968485" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1399641789" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="hccommunityjournal.com Search" href="http://www.hccommunityjournal.com/search/opensearch/generic.xml" /><!--Use for site customizations that need to be inserted into the site's header.-->

<script type="text/javascript">

$(document).ready(function() {


var oHeaderBg = '<div id="head_bg"></div>';

$(oHeaderBg).insertBefore( $('#blox-wrapper') );


});
</script></head><body style="background-color: #666666;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hccommunityjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=246" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-300_4-4-4 blox-flag- blox-asset opinion  opinion article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d-html  sic- ">
<div id="blox-wrapper" class="blox-transparency container_12">
    
    <div id="blox-header" class="blox-transparency">
        

    <div id="header-top" class="inside_header">
            <div id="header-top-left" class="header-top-left">
                <div id="tncms-region-nav-header_top_left" class="tncms-region-nav">
	<ul id="" class="header-top-navigation">
	

		<li class="nav-header_top_left-left-about-us">
			
				<a href="/site/about.html">About Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-contact-us">
			
				<a href="/site/contact.html">Contact Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-subscribe">
			
				<a href="/site/services/">Subscribe</a>
			
		</li>
	

		<li class="nav-header_top_left-left-e-edition">
			
				<a href="/eedition/">e-Edition</a>
			
		</li>
	
	</ul>
</div></div>
            <div id="header-top-right" class="header-top-right">
                
    <ul id="" class="header-top-right login">
        <li>
        

<div id="blox-user-panel" class="minimal blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dd id="uUser" class="uUser">
            Welcome! 
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.hccommunityjournal.com/users/login/?referer_url=/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.hccommunityjournal.com/users/signup/?referer_url=/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.hccommunityjournal.com/users/login/?referer_url=/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.hccommunityjournal.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.hccommunityjournal.com/users/signup/?referer_url=/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.hccommunityjournal.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.hccommunityjournal.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.hccommunityjournal.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
        </li>
    </ul>
</div>
            <div class="clear"></div>
    </div>
        <div class="clear"></div>

        <div id="leaderboard-top">
    
    <div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1520274396"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com');
</script>
</div>
    <div id="tncms-region-ads-tile-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/tile-top/tile-top1.js?_dc=1519929339"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com');
</script>
</div>
    
     <div class="clear"></div>
</div>
        <h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">What to take into 2020 and what to leave behind - hccommunityjournal.com: Opinion</a></h2>
        <div class="top-right-two">
            <div id="tncms-region-top-right-two" class="tncms-region "><div id="tncms-block-866297" class="tncms-block">



<div id="blox-search-block-1" class="blox-search-block">
    
    
        <a href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>
    
    <form id="blox-search-form-1" action="/search" method="get">
        <div>
            <input type="hidden" name="t" value="article" />
            <input type="hidden" name="nsa" value="eedition">
            <input class="search-bar" type="text" name="q" value=""  placeholder="Search this site..." />
            
            <input class="search-submit" type="submit"  value="Go" />
        </div>
    </form>
</div></div></div></div>
        <div id="weather-sponsor">
    
    <div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>
        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "></div></div>
    </div>
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">hccommunityjournal.com</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 linear    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 linear hover single_bar normal  arrows  ">
		
			<li  class="nav-main-item-home nav-left    ">
					<a href="/">Home</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-e-edition ">
								
									<a href="/eedition/">e-Edition</a>
									
								</li>
							

								<li class="nav-sub-item-about-us ">
								
									<a href="/site/about.html">About Us</a>
									
								</li>
							

								<li class="nav-sub-item-contact-us ">
								
									<a href="/site/contact.html">Contact Us</a>
									
								</li>
							

								<li class="nav-sub-item-subscription-services ">
								
									<a href="/site/services/">Subscription Services</a>
									
								</li>
							

								<li class="nav-sub-item-submission-forms ">
								
									<a href="/site/forms/">Submission Forms</a>
									
								</li>
							

								<li class="nav-sub-item-site-index ">
								
									<a href="/site/site_index/">Site Index</a>
									
								</li>
							

								<li class="nav-sub-item-online-features ">
								
									<a href="/online_features/">Online Features</a>
									
								</li>
							

								<li class="nav-sub-item-local-weather ">
								
									<a href="/weather/">Local Weather</a>
									
								</li>
							
						</ul> 
							
						</li> <li  class="nav-main-item-news nav-left    ">
					<a href="/news/">News</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-city ">
								
									<a href="/news/city/">City</a>
									
								</li>
							

								<li class="nav-sub-item-county ">
								
									<a href="/news/county/">County</a>
									
								</li>
							

								<li class="nav-sub-item-human-interest ">
								
									<a href="/news/human_interest/">Human Interest</a>
									
								</li>
							

								<li class="nav-sub-item-schools ">
								
									<a href="/news/schools/">Schools</a>
									
								</li>
							
						</ul> 
							
						</li> <li  class="nav-main-item-community-life nav-left    ">
					<a href="/community_life/">Community Life</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-a-e ">
								
									<a href="/community_life/arts_and_entertainment/">A & E</a>
									
								</li>
							

								<li class="nav-sub-item-churches ">
								
									<a href="/community_life/churches/">Churches</a>
									
								</li>
							

								<li class="nav-sub-item-civic-events ">
								
									<a href="/community_life/civic_events/">Civic Events</a>
									
								</li>
							

								<li class="nav-sub-item-community-calendar ">
								
									<a href="/community_life/community_calendar/">Community Calendar</a>
									
								</li>
							

								<li class="nav-sub-item-groups-and-organizations ">
								
									<a href="/community_life/groups_and_organizations/">Groups and Organizations</a>
									
								</li>
							

								<li class="nav-sub-item-hill-country-character ">
								
									<a href="/community_life/hill_country_character/">Hill Country Character</a>
									
								</li>
							
						</ul> 
							
						</li> <li  class="nav-main-item-education nav-left    ">
					<a href="/education/">Education</a>
					</li> <li  class="nav-main-item-sports nav-left    ">
					<a href="/sports/">Sports</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-tivy ">
								
									<a href="/sports/tivy/">Tivy</a>
									
								</li>
							

								<li class="nav-sub-item-our-lady-of-the-hills ">
								
									<a href="/sports/our_lady_of_the_hills/">Our Lady of the Hills</a>
									
								</li>
							

								<li class="nav-sub-item-center-point ">
								
									<a href="/sports/center_point/">Center Point</a>
									
								</li>
							

								<li class="nav-sub-item-schreiner-university ">
								
									<a href="/sports/schreiner_university/">Schreiner University</a>
									
								</li>
							

								<li class="nav-sub-item-other-sports ">
								
									<a href="/sports/other_sports/">Other Sports</a>
									
								</li>
							
						</ul> 
							
						</li> <li  class="nav-main-item-opinion nav-left    ">
					<a href="/opinion/">Opinion</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-editorials ">
								
									<a href="/opinion/editorials/">Editorials</a>
									
								</li>
							

								<li class="nav-sub-item-letters-to-the-editor ">
								
									<a href="/opinion/letters_to_editor/">Letters to the Editor</a>
									
								</li>
							

								<li class="nav-sub-item-columnists ">
								
									<a href="/opinion/columnists/">Columnists</a>
									
								</li>
							

								<li class="nav-sub-item-submit-letter-to-the-editor ">
								
									<a href="/site/forms/online_services/letter/">Submit Letter to the Editor</a>
									
								</li>
							
						</ul> 
							
						</li> <li  class="nav-main-item-obituaries nav-left    ">
					<a href="/obituaries/">Obituaries</a>
					</li> <li  class="nav-main-item-records nav-left    ">
					<a href="/records/">Records</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-police-department ">
								
									<a href="/records/police_department/">Police Department</a>
									
								</li>
							

								<li class="nav-sub-item-county-court-at-law ">
								
									<a href="/records/county_court_at_law/">County Court at Law</a>
									
								</li>
							

								<li class="nav-sub-item-district-court ">
								
									<a href="/records/district_court/">District Court</a>
									
								</li>
							

								<li class="nav-sub-item-marriages-and-divorces ">
								
									<a href="/records/marriages_and_divorces/">Marriages and Divorces</a>
									
								</li>
							
						</ul> 
							
						</li> <li  class="nav-main-item-galleries nav-left    ">
					<a href="/gallery/">Galleries</a>
					</li> <li  class="nav-main-item-special-sections nav-left    ">
					<a href="/special_sections/">Special Sections</a>
					</li> <li  class="nav-main-item-public-notices nav-left    ">
					<a href="/public_notices/">Public Notices</a>
					</li> <li  class="nav-main-item-forms nav-left    ">
					<a href="/site/forms/">Forms</a>
					</li> <li  class="nav-main-item-links nav-left    ">
					<a href="javascript:void(0);">Links</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-city-of-kerrville ">
								
									<a href="javascript:void(window.open('http://www.kerrvilletx.gov'));">City of Kerrville</a>
									
								</li>
							

								<li class="nav-sub-item-kerrville-area-chamber ">
								
									<a href="javascript:void(window.open('http://www.kerrvilletx.com'));">Kerrville Area Chamber </a>
									
								</li>
							

								<li class="nav-sub-item-kerrville-convention-visitors-bureau ">
								
									<a href="javascript:void(window.open('http://www.kerrvilletexascvb.com'));">Kerrville Convention & Visitors Bureau</a>
									
								</li>
							

								<li class="nav-sub-item-schreiner-university ">
								
									<a href="javascript:void(window.open('http://www.schreiner.edu'));">Schreiner University</a>
									
								</li>
							

								<li class="nav-sub-item-kisd ">
								
									<a href="javascript:void(window.open('http://www.kerrvilleisd.net'));">KISD</a>
									
								</li>
							

								<li class="nav-sub-item-our-lady-of-the-hills ">
								
									<a href="javascript:void(window.open('http://www.ourladyofthehills.org'));">Our Lady of the Hills</a>
									
								</li>
							

								<li class="nav-sub-item-cpisd ">
								
									<a href="javascript:void(window.open('http://www.cpisd.net'));">CPISD</a>
									
								</li>
							
						</ul> 
							
						</li> 
		</ul>
		
		
		
		
		
		
			<div class="clear"></div>
			<div class="nav-depth-2 place-holder "></div>
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>

        <div id="blox-container" class="container_12">
    <div id="leaderboard-middle">
    
        <div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/leaderboard-middle/leaderboard-middle1.js?_dc=1570461004"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com');
</script>
</div>
	<div id="tncms-region-ads-tile-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/tile-middle/tile-middle1.js?_dc=1519929338"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com');
</script>
</div>
    
    <div class="clear"></div>
</div>
        <div class="clear"></div>
    <div id="pencil">
    
    <div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/opinion/">Opinion</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">What to take into 2020 and what to leave behind</span>
                

            </h1>

            <ul id="blox-body-nav" class="service-members blox-social-nav-horizontal"  style="display:none;">
    <li><a class="selected" href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html?mode=story" rel="nofollow"><span>Story</span></a></li><li><a href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html#user-comment-area" rel="nofollow"><span>Comments</span></a></li>
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border blox-social-tools-horizontal service-members"  style="display:none;">
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>

<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568795418" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_top service-members ">
    
</div>












<div id="blox-story-frame" class=" hnews hentry item  article-pad-rail">






    
<div id="blox-story-media" class="p402_hide  service-members p402_hide"  style="display:none">
        <div class="story-media-item  service-members p402_hide">
            <div id="blox-story-photo-container" class="managed-service">


        <div id="instantGallery" class="instant-gallery-app">
            <div class="blox-loading" style="width:50px;height:50px;"></div>
            <div class="gallery-play-controls" style="display:none;">
                <a class="prev transparency" href="javascript:void(0);" style="display:none;">Previous</a>
                <a class="next transparency" href="javascript:void(0);" style="display:none;">Next</a>
            </div>
        
            <div class="instant-gallery">
        <div class="frame">
            
                    <a title="What to take into 2020 and what to leave behind" href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html?mode=image&amp;photo=0">
            
                
                	
                        <img itemprop="image" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/4/fd/4fd79504-1936-11e9-9cd8-df7079555d71/5c3e96bd1fb7b.image.jpg" data-height="220" data-width="157" class="vertical" alt="What to take into 2020 and what to leave behind" style="max-width:157px"/>
                	
                
            
            
                    </a>
            
            
                    <h3>What to take into 2020 and what to leave behind</h3>
            
                    <p><p>Kathleen Maxwell-Rambie</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        </div> <!-- end instant-gallery div -->
        <div class="preview-slide-navigator"></div>
        <span class="clear"></span>
    </div><!-- end instant-gallery-app div -->
    
        <script>

        </script>

    <script type="text/javascript">
    <!-- <![CDATA[
    var sizeLimit = '300';
    var currentSlideNum = 0;
    var forceReload =false;
    var uniqueID = 'uid_' + String((Math.random()*10).toPrecision(15)).replace('.','');

    $(function(){
        /*
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            if($(this).width() > $('#instantGallery .instant-gallery').width() ){
               $(this).width( $('#instantGallery .instant-gallery').width() );
            }
        });
        */
        //try to get width and height again just in case utl didn't pull in a width and height for the image
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            //console.log("checking image dimensions");
            //console.log(this);
            
            var $t = $(this);
            var $w = $t.width();
            var $h = $t.height();

            if($w > $h){
                $t.removeClass('neutral').addClass('horizontal');
            }else if($w < $h){
                $t.removeClass('neutral').addClass('vertical');
            };
        });

        

        $('#instantGallery .blox-loading').remove();
        $('.ribbon-icon').css('top', $('#instantGallery .instant-gallery').position().top - $('#instantGallery .instant-gallery .gallery-play-controls').height() - 1);
        $('.preview-slide-navigator a').click(function() {
                
                    $(this).googlePageviews('http://www.hccommunityjournal.com/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html');
                
        });
        
        if($("#stock_photos_gallery").length){
            $("#stock_photos_gallery").find(".crowd-control").each(function(){
                
                
                
            });
        }
    });
    
    
    // ]]> -->
    </script>






</div>

        </div>
    
        <div class="story-media-item  service-members p402_hide">
            

        </div>

        
            <div class="advertisement">
                
            </div>
        
    <div class="story-media-item  service-members p402_hide">
        
    </div>

    <div class="story-media-item  service-members p402_hide">
        
    </div>
</div>
    
<div id="in-media-box">
            
                <div id="tncms-region-ads-in-story" class="tncms-region-ads"></div>
            
        </div>
    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2019-12-31T00:00:00-06:00">Tuesday, December 31, 2019 12:00 am</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://hccommunityjournal.com/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html" rel="bookmark nofollow">What to take into 2020 and what to leave behind</a></span>

        
                
                    <span class="author vcard"><span class="fn">Kathleen Maxwell-Rambie</span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">hccommunityjournal.com</span></span>
                    
             | <a id="comment_2caf5178-2b4d-11ea-ba8f-5f60bf83658d" class="blox-comment" href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html#user-comment-area">
                        0&nbsp;comments
                    </a>
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>With the beginning of 2020, it is time to take inventory of our lives and prepare for the future. As I looked at my own life, my walk with God, and where I want to go, I discovered there are things I want to take into the new year and things I need to leave behind. What about you? What do you want to take into 2020 and what are the things you need to leave in 2019?</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>I want to continue solidifying the things God has taught me in this past year. Everything in life is about our relationship with God and with others. God always wants to be with us in every situation. He is always with us; He promises that in scripture. The problem is, we often do not realize it and rest in His love.</p></span>
                        
                    
                        
                
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmy6C6&gt;:29 b`ib D2JD[ “%96 {@C5 2AA62C65 E@ FD :? E96 A2DE[ D2J:?8i ‘x 92G6 =@G65 J@F H:E9 2? 6G6C=2DE:?8 =@G6j x 92G6 5C2H? J@F H:E9 F?72:=:?8 &lt;:?5?6DD’]” W}x'Xk^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmw:D =@G6 96=AD 8F:56 FD 2?5 96=AD FD 766= D64FC6] x 92G6 D66? v@5 96=A &gt;6 DE6A @FE E@ 5@ E9:?8D x 92G6 ?6G6C 5@?6 367@C6[ AC@G:56 4@??64E:@?D x ?66565[ 2?5 36 &gt;J D64FC:EJ :? E96 F?6IA64E65]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmw6 92D 2=D@ 366? &gt;J DE23:=:EJ 5FC:?8 492?86 2?5 D9@H? &gt;6 E9:?8D x 92G6 D66? 2D 2 ?682E:G6[ w6 D66D 2D 2 A@D:E:G6[ 2?5 H:== H@C&lt; :E E@86E96C 7@C &gt;J 8@@5] w6 92D 96=A65 &gt;6 =@G6 A6@A=6 E92E 92G6 ?@E 366? &lt;:?5 @C 62DJ E@ =@G6] p== @7 E96D6 2C6 E9:?8D x 2&gt; E2&lt;:?8 H:E9 &gt;6 :?E@ a_a_[ 2?5 :?E6?5 E@ 3F:=5 @? E96&gt;]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm#646?E=J[ x H2D 8@:?8 E9C@F89 D@&gt;6 423:?6ED 2?5 5C2H6CD 2E 9@&gt;6] x C62=:K65 E96C6 H6C6 E9:?8D 4=FEE6C:?8 &gt;J 5C2H6CD 2?5 423:?6ED 2?5 E9:?8D x ?66565 E@ D:&gt;A=J E9C@H 2H2J] x E9:?&lt; :E :D 2=D@ :&gt;A@CE2?E E@ =@@&lt; 2E @FC 962CE E@ D66 H92E H6 ?665 E@ =6E 8@ @7 @C 86E C:5 @7] (92E 3288286 ?665D E@ DE2J :? a_`hn x 2&gt; E2=&lt;:?8 23@FE E9:?8D =:&lt;6 72:=FC6D[ 5:D2AA@:?E&gt;6?ED[ 9FCED 2?5 F?7@C8:G6?6DD]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmxD2:29 cbi`g D2JD[ “u@C86E E96 7@C&gt;6C E9:?8D[ 5@ ?@E 5H6== @? E96 A2DE] $66 x 2&gt; 5@:?8 2 ?6H E9:?8]” W}x'Xk^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmx7 H6 7@4FD @? E96 ?682E:G6 E9:?8D 2?5 C68C6ED :? @FC =:G6D[ :E 42? &lt;66A FD 7C@&gt; 7F==J 6?;@J:?8 E96 AC6D6?E] q25 E9:?8D 92AA6? E@ 8@@5 A6@A=6[ 9@H6G6C[ 6249 @7 FD 92D 2 49@:46 @7 9@H H6 92?5=6 E96&gt; 2?5 :7 H6 5H6== @? E96&gt;]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmx 92G6 H2DE65 A=6?EJ @7 E:&gt;6 :? &gt;J =:76 7@4FD:?8 @? 72:=FC6D[ 5:D2AA@:?E&gt;6?ED[ 9FCED[ F?7@C8:G6?6DD[ 2?5 E9:?8D E92E ;FDE 5@ ?@E 36?67:E &gt;6]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm(92E 5C2H6C :? J@FC =:76 5@ J@F ?665 E@ 4=62? @FE D@ J@F 42? &gt;2&lt;6 C@@&gt; 7@C E96 ?6Hnk^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmxD2:29 dai` 2=D@ :?DECF4ED FD 3J D2J:?8[ “r=@E96 J@FCD6=7 H:E9 DEC6?8E9 2?5 DA=6?5@C[ D92&lt;6 @77 J@FC 5FDE[ 7@C E9:D :D H92E E96 {@C5 D2JD]” W}x'Xk^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmv@5 E6==D FD E92E w:D 962CE 7@C FD :D E@ C6249 7@C E96 DEC6?8E9 w6 AC@G:56D[ 36 3C:89E :? E96 H@C=5 2C@F?5 FD[ 2?5 86E C:5 @7 E9:?8D H6 5@ ?@E ?665] (6 ?665 E@ =:DE6? E@ w:&gt; 2?5 H92E w6 D2JD :?DE625 @7 ?682E:G6 G@:46D] (92E 5@ J@F ?665 E@ D92&lt;6 @77nk^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm!6C92AD a_`h H2D 2 5:77:4F=E J62C 7@C J@F] |2J36 J@F =@DE J@FC ;@3[ =@DE 2 =@G65 @?6[ 6IA6C:6?465 2 EC2865J[ @C H6C6 5:28?@D65 H:E9 42?46C @C 2?@E96C 5:D62D6]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmy6C6&gt;:29 b`i`f :D 2 D9@CE D4C:AEFC6 2?5 :D v@5’D 8:7E E@ FD 2D H6 H2=&lt; :?E@ a_a_] “$@[ E96C6 :D 9@A6 7@C J@FC 7FEFC6]” W}x'Xk^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm}@ &gt;2EE6C H92E J@F 72465 :? a_`h[ E96C6 :D 7C6D9 9@A6 7@C J@F E@ 8C23 :? a_a_] (96? J@F H2=&lt; H:E9 v@5[ E96C6 :D 2=H2JD 9@A6 2?5 9@A6 D6CG6D 2D 2? 2?49@C 7@C @FC D@F=]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%9:D J62C[ x 492==6?86 J@F E@ E2&lt;6 2 =@@&lt; 2E J@FC =:76[ D92&lt;6 @77 2?5 86E C:5 @7 E9:?8D J@F 5@ ?@E ?665 2?5 &gt;2&lt;6 C@@&gt; 7@C E96 ?6H E9:?8D v@5 92D E@ 8:G6 J@F E9:D J62C] v@5 25@C6D J@F[ D@ A2CE?6C H:E9 w:&gt; 2?5 C6&gt;6&gt;36C[ E96 36DE :D J6E E@ 4@&gt;6Pk^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm\\\k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmz2E9=66? |2IH6==\#2&gt;3:6 :D 2 ?2E:G6 E@ E96 %6I2D w:== r@F?ECJ[ 2 HC:E6C 2?5 DA62&lt;6C] $96 :D A2DD:@?2E6 23@FE 96=A:?8 A6@A=6 5:D4@G6C E96:C G2=F6 2?5 H@CE9 2?5 v@5UCDBF@jD =@G6[ *@F 42? C6249 96C 2E k2 9C67lQ&gt;2:=E@i&lt;2E9=66?&gt;2IH6==`o8&gt;2:=]4@&gt;Qm&lt;2E9=66?&gt;2IH6==`o8&gt;2:=]4@&gt;k^2m[ G:D:E 96C 3=@8 2E HHH]E96&gt;2IH6==&gt;:?FE6D] 3=@8 k2 9C67lQ9EEAi^^DA@E]4@&gt;QmDA@E]4@&gt;k^2m[ 2?5 =:DE6? E@ 96C A@542DE 2E k2 9C67lQ9EEAi^^HHH]&lt;2E9=66?&gt;2IH6==C2&gt;3:6]A@5362?]4@&gt;QmHHH]&lt;2E9=66?&gt;2IH6==C2&gt;3:6]A@5362?]4@&gt;k^2m]k^Am
                                    
                                </div>

                            
                            
                     

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  style="display:none;" class="page_navigation service-members"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->


        <div class="tncms-restricted-notice">
        
    
        <div id="subscription-notice" class="ui-widget ui-widget-content ui-corner-all ">
        <a name="subscription-notice" href="#"></a>
        
            <h3 id="notice-header" class="ui-widget-header ui-corner-all notice-header">
                <span class="ui-icon ui-icon-locked float-left"></span> Subscription Required
            </h3>
        
            <p class="explaination">
                <span class="notice-explaination unauthorized-user">
                    An online service is needed to view this article in its entirety.
                </span>

                <span class="service-notice-message authorized-user">
                You need an online service to view this article in its entirety.
                </span>
            </p>

            

            <div class="button-set ui-corner-all">
            
                    <div class="column left-col"><!-- unauthorized-user -->
                        <p class="tagline">Have an online subscription?</p>
                        
                        <a class="notice-login-link jquery-ui-button" href="https://www.hccommunityjournal.com/users/login/?referer_url=/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html" rel="nofollow" title="Login with your subscriber account">
                            <span class="registration-icon registration-icon-people float-left"></span>Login Now
                        </a>
                        
                    </div>
                <div class="column right-col"><p class="tagline">Need an online subscription?</p>
                
                    <a href="javascript:void(0)" id="notice-subscribe" class="jquery-ui-button"  title="Begin the subscription process" rel="nofollow">
                        <span class="registration-icon registration-icon-mouse float-left"></span>Subscribe
                    </a>
                
                </div>
                <div class="colspan already">
                    <a href="javascript:void(0)" id="notice-already" class="jquery-ui-button"  title="Redeem your online account" rel="nofollow">
                        <span class="registration-icon registration-icon-newspaper float-left"></span>
                        Already a Print Subscriber?
                    </a>
                </div>
            <div class="clear"></div>
            </div>
            <div id="login-area" class="service-action-area">
                <h3 class="explaination sub">Login
                </h3>
                <div class="clear"></div>
            </div>
            <div id="subscribe-area" class="service-action-area">
                <h3 class="explaination sub">Choose an online service.
                </h3>
                        
                        <ul>
    

    
    

    
    

    


                <li class="ui-state-default ui-corner-all service   subscription odd list-position-3">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Online plus E-Edition" class="service-link" href="https://www.hccommunityjournal.com/users/admin/service/purchase/?serviceid=3532&amp;driver=subscription&amp;referer_url=/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html&amp;step=1">
                    
                            <span class="service-name">Online plus E-Edition</span>
                            
                                    <span class="service-price">
                                        $0.99 for 1 day
                                    </span>
                                
                                    <span class="service-price">
                                        $12.00 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $18.00 for 90 days
                                    </span>
                                
                                    <span class="service-price">
                                        $25.00 for 180 days
                                    </span>
                                
                                    <span class="service-price">
                                        $35.00 for 365 days
                                    </span>
                                
                            <span class="service-description"></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    </ul>
                        <ul>
    

    
    

    
    

    
    

    </ul>
                <div class="clear"></div>
            </div>
                <div id="already-area" class="service-action-area">
                    <h3 class="explaination sub">Current print subscribers
                    </h3>
                    <ul>
    

    
    

    
    

    
    

    


                <li class="ui-state-default ui-corner-all service   csv last-in-list even list-position-4">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Print Subscribers Online Access" class="service-link" href="https://www.hccommunityjournal.com/users/admin/service/purchase/?serviceid=3533&amp;driver=csv&amp;referer_url=/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html&amp;step=1">
                    
                            <span class="service-name">Print Subscribers Online Access</span>
                            <span class="service-description"></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>
</ul>
                <div class="clear"></div>
                </div>
            <div class="clear"></div>

            <div class="alt-area ui-widget-content" style="display:none">
                <a id="subscribe-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">Already a Print Subscriber?
                </a>
                <a title="None of these apply" id="already-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">None of these apply to you?</a>
                <a title="Previous options" id="notice-cancel" class="jquery-ui-button" href="javascript:void(0)">Back</a>
            </div>


            
            <p>
                <a title="create an account" class="create-account" href="https://www.hccommunityjournal.com/users/signup/?referer_url=" rel="nofollow">
                    Need an account? Create one now.
                </a>
            </p>
        <div class="clear"></div>
        </div>
        <script type="text/javascript">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</script>
    

        </div>
        



    



</div>
<div class="clear"></div>



<div class="clear"></div>
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568795418" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_bottom service-members ">
    
</div>
<ul class="story-tools-sprite service-members"><li class="discuss-button-sprite">
        <a class="button" href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html#user-comment-area" rel="nofollow">Discuss</a>
    </li>    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/opinion" rel="tag">Opinion</a>,
        <a href="/opinion/columnists" rel="tag">Columnists</a>
        
        on
        <em>
            Tuesday, December 31, 2019 12:00 am.
            
        </em>
        
        
    </p>

<div class="taboola-wrapper asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div><div class="clear"></div>
</div>

						<div class="p402_hide  service-members">
										



<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var facebookShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ share = false; }

    if(facebookShare) {
        window.fbAsyncInit = function() {
            FB.init ({
                appId: '847485508596244',
                status: true,
                cookie: true,
                xfbml: true
            });
        }

        var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
        var sUsername = jQuery.cookie('tncms-screenname');
        var sAuthToken = jQuery.cookie('tncms-authtoken');
        

    
    if((sAuthToken != null) && (sUsername != null)){

    jQuery("#blox-comments").bind("previewCommentCreated",function(){
        
        jQuery("#blox-comments .post .commentInfo").each(function(){
            if(jQuery(this).find(".share.with.facebook").length<1){
jQuery(this).first().append("<li class=\"share with facebook\"><span class=\"icon\"></span></span><a href=\"javascript:void(0)\">Share on Facebook</a></li>");

            }
        });

        if(jQuery("#autoShareWithFacebook").find("input:checked").length>0){
            jQuery("#blox-comments .post").find(".commentInfo .share.with.facebook").first().click();
        }
    });

    jQuery("#newPost .buttons").append("<span id=\"autoShareWithFacebook\" class=\"share on facebook\"><span class=\"icon\"></span><input name=\"postToFacebook\" type=\"checkbox\" value=\"true\" /><span>Share on Facebook</span></span>");
    jQuery("#autoShareWithFacebook").bind('click',function(){
        jQuery("#autoShareWithFacebook").toggleClass("active");
        if(typeof(jQuery("#autoShareWithFacebook input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithFacebook input").attr("checked","checked");
        }else{jQuery("#autoShareWithFacebook input").attr("checked",false);}
    });

    jQuery("#blox-comments .post .commentInfo").find(".share.with.facebook").live('click',function(){
        var postId = "";
        if(jQuery(this).parents("li.post.by").length>0){
            postId = "#"+jQuery(this).parents("li.post.by").attr("id");
            if(postId=="previewPost"){ postId = ""; }
        }
        if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with facebook"}); }
        FB.ui({
            method: 'feed',
            link: window.location.href.split('?')[0]+postId,
            to:'',
            from:''
        },
        function(response) {
            if (!response || response.error) {
                if(ninja){ninjaLog.Update('Facebook wall post failed.');}    
            } else {
                if(ninja){ninjaLog.Update('Facebook wall post was successful!');}
            }
        });
    });    

    jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var twitterShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ twitterShare = false; }

    if(twitterShare){
    var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
    var sUsername = jQuery.cookie('tncms-screenname');
    var sAuthToken = jQuery.cookie('tncms-authtoken');


    if((sAuthToken != null) && (sUsername != null)){

        jQuery("#blox-comments").bind("previewCommentCreated",function(){

            jQuery("#blox-comments .post .commentInfo").each(function(){
                if(jQuery(this).find(".share.with.twitter").length<1){
jQuery(this).first().append("<li class=\"share with twitter\"><span class=\"icon\"></span><a href=\"javascript:void(0)\">Share on Twitter</a></li>");
                }
            });

            if(jQuery("#autoShareWithTwitter").find("input:checked").length>0){
                jQuery("#blox-comments .post").find(".commentInfo .share.with.twitter").first().click();
            }
        });

        jQuery("#newPost .buttons").append("<span id=\"autoShareWithTwitter\" class=\"share on twitter\"><span class=\"icon\"></span><input name=\"postToTwitter\" type=\"checkbox\" value=\"true\" /><span>Share on Twitter</span></span>");
    jQuery("#autoShareWithTwitter").bind('click',function(){
        jQuery("#autoShareWithTwitter").toggleClass("active");
        if(typeof(jQuery("#autoShareWithTwitter input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithTwitter input").attr("checked","checked");
        }else{ jQuery("#autoShareWithTwitter input").attr("checked",false); }
    });

        jQuery("#blox-comments .post .commentInfo .share.with.twitter").live('click',function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with twitter"}); }
            window.open("http://twitter.com/share?url="+escape(window.location.href)+"&text="+escape(jQuery(this).parents(".container").find(".commentText").text()),"Twitter","width=1024,height=480,menubar=no,location=no,status=no");
        });

        jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<div id="blox-comments" class="">

    <div id="comments-top">
    
    <div id="tncms-region-ads-in-story-comments" class="tncms-region-ads"></div>
    
</div><script type="text/javascript">
            var preview = false;
            var secureUserUrl = "https://www.hccommunityjournal.com/users/";
            var assetUuid = "2caf5178-2b4d-11ea-ba8f-5f60bf83658d";
            var AvatarMode = "normal";

            var CommentingMode = "automatic";
            
            var commentSubmittedMessage = "Your comment has been submitted and will post momentarily.";
            var multipleCommentSubmittedMessage = "Your comments have been submitted and will post momentarily.";            
            
            var EmoticonMode = "enabled";       
            
            var CommentReplies = true;
            var CommentThreadDepth = 3;
            
            
            var CommentOrder = "desc";
            
             

            
            
            
            var CommentWordLimit = Number();
var CommentRestrictPostingToSubscribers = true;
            var CommentRestrictPostingToSubscribersMessage = '<div id="commenting-subscription-required-to-post"></div>'; 
            
            var CommentButtonText = "Post Comment";
            
        </script>
        
        <div id="user-comment-area" class="comment">
        
        
       <div id="comment-rules">
       <h3>Rules of Conduct</h3>
        <div class="rules-columns">    
        <ul class="rules first">
    
            <li><span class="rule-number">1</span> <span class="rule-text"><span class='short'>Keep it Clean.</span> Please avoid obscene, vulgar, lewd, racist or sexually-oriented language.</span></li>
    
            <li><span class="rule-number">2</span> <span class="rule-text"><span class='short'>Don't Threaten or Abuse.</span> Threats of harming another person will not be tolerated. AND PLEASE TURN OFF CAPS LOCK.</span></li>
    
            <li><span class="rule-number">3</span> <span class="rule-text"><span class='short'>Be Truthful.</span> Don't knowingly lie about anyone or anything.</span></li>
    </ul>
    <ul class="rules">
    
            <li><span class="rule-number">4</span> <span class="rule-text"><span class='short'>Be Nice.</span> No racism, sexism or any sort of -ism that is degrading to another person.</span></li>
    
            <li><span class="rule-number">5</span> <span class="rule-text"><span class='short'>Be Proactive.</span> Use the 'Report' link on each comment to let us know of abusive posts.</span></li>
    
            <li><span class="rule-number">6</span> <span class="rule-text"><span class='short'>Share with Us.</span> We'd love to hear eyewitness accounts, the history behind an article.</span></li>
    </ul>
        </div>
        <div class="clear"></div>
       </div>

   <div id="comment-log-in-area">
    <h3>Welcome to the discussion.</h3>
        <div class="comment-login comment-express">
            <ul>
             <li class="login">
              <p class="button">
               <a class="jquery-ui-button" href="https://www.hccommunityjournal.com/users/login/?referer_url=/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html#user-comment-area" rel="nofollow">Log In</a>
              </p>
             </li>
             <li class="register">
              <p class="button">
               <a class="jquery-ui-button" name="register" href="https://www.hccommunityjournal.com/users/signup/?referer_url=/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html#user-comment-area" rel="nofollow">
                Sign Up 
               </a>
              </p>
             </li>
            </ul>
        </div>
        <script type="text/javascript">
        $(document).ready(function() {
            $("span.not.commentReported a").each(function(){
                $(this).attr('href','javascript:void();');
            });
            $(".not.commentReported a").click(function(){
                $("a.open-modal-login-panel").click();
            });
            $("#comment-log-in-area").addClass("express");
        });
        </script>
    
   </div>  

    
    
                        <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                            <fieldset>
                                <span>
                                    <input type="hidden" name="id" value="2caf5178-2b4d-11ea-ba8f-5f60bf83658d" />
                                    <input type="hidden" name="app" value="editorial" />
                                    <input class="subscribeBtn" type="submit" title="Receive E-mail notifications of new posts." value="Watch this discussion" />
                                </span>
                            </fieldset>
                            </form>
    

                    


            
<ul class="comment-list">
            <form id="post-comment" method="post" action="/tncms/comment/post/" class="service-members">
                <input type="hidden" name="id" value="2caf5178-2b4d-11ea-ba8f-5f60bf83658d" />
                <input type="hidden" name="app" value="editorial" />
            
                <fieldset>
                    <ul><li id="newPost"></li></ul>
                </fieldset>
            </form>
            
            <div class="service-notice comments-notice ui-widget">
                <div class="ui-state-highlight ui-corner-all" style="margin-top: 20px; padding:.7em;">
                    <p style="margin:0; padding:0; line-height:1.6em"><span class="ui-icon ui-icon-info" style="float: left; margin-right: .3em;"></span>
                    A <a href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html#subscription-notice">subscription service</a> is required to post comments.</p>
                </div>
            </div>
         </ul>




                </div>


                    <script type="text/javascript">
                function tncms_logout() {
                    oForm = document.getElementById('tncms-logout-form');
                    oForm.submit();

                    return false;        
                }
            </script>





</div>

 



<ul class="story-tools-sprite service-members">
        <li class="print-button-sprite">
            <span class="float-left">Print comments</span>
            <a href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html?mode=print-comments" rel="nofollow external"><span class="icon"></span></a>
        </li>
    </ul></div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <div id="rail-top">
    
        <div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/rail-top/rail-top1.js?_dc=1559556122"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/rail-top/rail-top2.js?_dc=1575201735"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/rail-top/rail-top3.js?_dc=1531516732"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-866238" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/1.png?_dc=1435668462" alt="Sunny" />
        <!--<span class="weather-icon w1"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >38&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Sunny</a></div>
</div></div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div>
	
    <div id="tabIncludesidebar" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_0" class="tab">
                <div id="tncms-region-sidebar_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_1" class="tab">
                <div id="tncms-region-sidebar_1" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar .tab:first').addClass('active');
            $('#tabIncludesidebar .tab:not(:first)').hide();
            $('#tabIncludesidebar .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar').hasClass('empty')) $('#tabIncludesidebar').show();
            
        });
    });
    </script>
<div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-866234" class="tncms-block">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html#tab1" class="tab active"><span>Popular</span></a>
        <a href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html#tab2" class="tab"><span>Commented</span></a>
        <a href="/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html#tab3" class="tab"><span>Facebook Activity</span></a>
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/article_1f8dea00-25cf-11ea-86c5-b35848da1166.html">County warns of unofficial voter registration app mailings</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/sports/article_76303568-2aa5-11ea-bfac-bf81776a1793.html">Antlers take title in Victoria</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/article_9a0f268c-25ce-11ea-8a65-f7dcf404a4ee.html">Hathaway starting his second century</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/article_e701e650-25ce-11ea-9727-b36fb6f4f1f7.html">‘Blue Christmas Service’ offers support in time of great loss</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_5bd5c49c-2683-11ea-9f1c-9b3e6f2538b9.html">Morning Rotary club rings bell for Salvation Army</a></h4></li>
                                
                              
                              
                              </ul>
                            
                                <a class="more-link" href="/site/popular?type=article">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/sports/image_b452a87a-dfb0-11e9-acc6-4be956ef6911.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/b/45/b452a87a-dfb0-11e9-acc6-4be956ef6911/5d8b94d60de16.image.jpg?resize=100%2C106" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_1f5dd63e-2746-11e6-a3de-8398071e8f34.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/1/f5/1f5dd63e-2746-11e6-a3de-8398071e8f34/574db10e35760.image.jpg?resize=100%2C92" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_9ae2ccca-88bc-11e5-8e87-e7df0ce68c4d.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/9/ae/9ae2ccca-88bc-11e5-8e87-e7df0ce68c4d/5643b64a05e1c.image.jpg?resize=100%2C61" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_33cda858-3dd0-11e4-9d1c-db34aeddb463.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/3/3c/33cda858-3dd0-11e4-9d1c-db34aeddb463/541883467a748.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/image_3bd4cd38-40eb-11e4-8c75-4b6a1c9440e5.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/3/bd/3bd4cd38-40eb-11e4-8c75-4b6a1c9440e5/541db90e2ccd1.image.jpg?resize=100%2C150" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                                <a class="more-link" href="/site/popular?type=image">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/video_c6e7a640-9fab-11e6-8157-8fb3b0284f8b.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/c/6e/c6e7a640-9fab-11e6-8157-8fb3b0284f8b/5817b22d1e05e.image.jpg?resize=100%2C56" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            
                            
                            
                                <a class="more-link" href="/site/popular?type=video">More</a>
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
        <div id="tab2" class="tab full-width" style="display: none;">
             
                <script type="text/javascript">
                    $(function() {
                        jQuery("#accordion2").accordion({
                            autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                </script>
                <div id="accordion2">
                    
                    
                        
                        
                            <div>
                                <h3><a href="#">All</a></h3>
                                <div>
                                  <ul class="blox-list">
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/article_506fa6a4-6086-11e9-bf10-7fd003d27eb3.html">Building plans top ISD meet</a> (1)</h4></li>
                                        
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/article_62856c5a-e49a-11e9-a52b-97ecfb87a96f.html">KC Celtic Festival this weekend at HCAF</a> (1)</h4></li>
                                        
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/online_features/senior_living/article_a6eb3395-edba-5fc7-b3fb-21cd4b9ab51f.html">Honoring veterans and moving into a new era of service</a> (1)</h4></li>
                                        
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/article_b7ee84ae-0bd4-11ea-be06-1ba98f31538f.html">Holiday Lighted Parade tomorrow</a> (1)</h4></li>
                                        
                                      
                                  </ul>

                                    
                                        <a class="more-link" href="/site/popular?type=commented">More</a>
                                    
                                </div>
                            </div>
                        
                    
                </div>
                
            
        </div>
    
    
    
        <div id="tab3" class="tab full-width" style="display: none;">
        <fb:activity site="www.hccommunityjournal.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity>
        </div>
    
    
    
</div>
<div class="clear"></div></div><div id="tncms-block-866114" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <input type="hidden" name="s" value="start_time" />
            <input type="hidden" name="sd" value="asc" />
            <input type="hidden" name="unrolled" value="1" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;unrolled=1&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=12/31/2019" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.hccommunityjournal.com/users/admin/calendar/event/?referer_url=/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div><div id="tncms-block-866243" class="tncms-block double-pad-bottom"><div id="block-866243" class="centerpiece-images">
        
            <div class="blox-title">
                

        <h3>
<a href="/eedition" title="Today's e-Edition" >
                
                  Today's e-Edition
                
                      </a>
                
        </h3>
            </div>
            
        


        <div class="content-container">
        
                
                <a href="/eedition/edition_636b6393-c123-5c0c-98cd-e04bb6085d7e.html">
                    <img class="single" alt="" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/eedition/0/b0/0b0c3f47-47d8-5dcf-ac1d-3028f5881dd7/5e0a8508781b7.preview-300.jpg?resize=300%2C489" width="300" />
                </a>
                
            
        </div>
    </div>
    <style>
        #slideshow-adv{
            max-width:100%;
        }
        .centerpiece-images img.single{
            max-width:100%;
        }
        .centerpiece-images #caption-adv{
            width:100%
        }
        
    </style>
</div></div>
	
    <div id="tabIncludesidebar_middle" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_middle_0" class="tab">
                <div id="tncms-region-sidebar_middle_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_1" class="tab">
                <div id="tncms-region-sidebar_middle_1" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_2" class="tab">
                <div id="tncms-region-sidebar_middle_2" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_middle .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_middle .tab:first').addClass('active');
            $('#tabIncludesidebar_middle .tab:not(:first)').hide();
            $('#tabIncludesidebar_middle .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_middle .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_middle').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_middle .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_middle .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_middle .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_middle .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_middle .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_middle_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_middle').hasClass('empty')) $('#tabIncludesidebar_middle').show();
            
        });
    });
    </script>
<div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
    <div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/rail-middle/rail-middle2.js?_dc=1554231223"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('span');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "><div id="tncms-block-909693" class="tncms-block"><div id="cust-eediton-btn"><a href="/eedition"><img src="global/resources/images/_site/eedition_logo2.png" border="0" alt="e-Editions" /></a></div></div><div id="tncms-block-877869" class="tncms-block hccj-social">





	<div><a class="social-button-icon facebook" href="https://www.facebook.com/pages/Hill-Country-Community-Journal/138060052908575"><span></span></a></div>

<dl class="social-media">
    

    

    

    

    

    

    

    

    

    

    

    

    <dd class="endcap"></dd>
</dl>
</div><div id="tncms-block-877868" class="tncms-block double-pad-bottom highlight-white">
        <div class="fb-page" data-href="https://www.facebook.com/114527331907490" data-width="300" data-height="600" data-hide-cover="false" data-show-facepile="1" data-show-posts="1"></div>
    </div><div id="tncms-block-877872" class="tncms-block">



	<div><a class="social-button-icon twitter" href="https://twitter.com/YourJournal"><span></span></a></div>



<dl class="social-media">
    

    

    

    

    

    

    

    

    

    

    

    

    <dd class="endcap"></dd>
</dl>
</div><div id="tncms-block-877865" class="tncms-block">
    
    
    <div class="blox-title ">
        <h3>
        Twitter
        </h3>
    </div>

    <a class="twitter-timeline"href="https://twitter.com/YourJournal"width="auto"height="250px"data-widget-id="456210086323433472"data-theme=""data-chrome=""data-tweet-limit="3"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>
<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "><div id="tncms-block-866021" class="tncms-block double-pad-bottom highlight-stocks">
<section id="block-866021">
    
        <div class="blox-title">

        <h3>
                  Stocks
                
        </h3></div>
    
    <!-- TradingView Widget BEGIN -->
    <div id="stocks866021"></div>
    <script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>
    <script type="text/javascript">
    $(function(){
        new TradingView.MiniWidget({
          "container_id": "stocks866021",
          "width":$('#stocks866021').width(),
          "tabs": ["Equities","Commodities","Bonds","Forex"],
          "symbols": {
          
              "Equities": [
              ["S&P500","SPX"],
              ["NQ100","IUXX"],
              ["Dow30","DOWI"],
              ["Nikkei225","NKY"]
              ],
          
          
              "Commodities": [
              ["Emini","ES1!"],
              ["Euro","E61!"],
              ["Gold","GC1!"],
              ["Oil","CL1!"],
              ["Gas","NG1!"],
              ["Corn","ZC1!"]
              ],
           
           
              "Bonds": [
              ["US 2YR","TUZ2013"],
              ["US 10YR","TYZ2013"],
              ["US 30YR","USZ2013"],
              ["Euro Bund","GG1!"],
              ["Euro BTP","EUREX:II1!"],
              ["Euro BOBL","EUREX:HR1!"]
              ],
           
          
              "Forex": [
              "FX:EURUSD",
              "FX:GBPUSD",
              "FX:USDJPY",
              "FX:USDCHF",
              "FX:AUDUSD",
              "FX:USDCAD"
              ]
          
          } 
        });
    });
    </script>
    <!-- TradingView Widget END -->
</section></div></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script><script>
            // Show or hide member area
            $(document).ready(function() {
                core_lib_showServiceArea();
            });

            function core_lib_showServiceArea(){
                var oUserAuth = $.cookie('tncms-authtoken');
                var oServiceIDs = $.cookie('tncms-services');
                var aReqIDs = [];
                            aReqIDs[0] = 0;
            // gather service IDs
                aReqIDs[1] = 5211;
            
                aReqIDs[2] = 5158;
            
                aReqIDs[3] = 3532;
            
                aReqIDs[4] = 3533;
            
            // not logged in OR not a subscriber
                if (!oUserAuth){
                // not a site memeber
                    $(".service-notice").show();
                    $(".service-members").hide();
                    return;
                }
                else if(oUserAuth && !oServiceIDs){
                // site member without a service
                    $(".service-notice").show();
                    $(".service-members").hide();
                }
            // subscribers
                else{
                // site member with a service
                // check if ID is appropriate
                    var aUserIDs = oServiceIDs.toString().split(',');
                    var bIDMatch=false;
                // compare IDs
                    for(var i=0, c = aUserIDs.length; i < c; i++){
                        for(var j=0, d = aReqIDs.length; j < d; j++){
                            if(aUserIDs[i] == aReqIDs[j]){
                                bIDMatch = true;
                                break;
                            }
                        }
                    }
                // No matching service
                    if(!bIDMatch){
                        $(".service-notice").show();
                        $(".service-members").hide();
                    }
                // Matching service
                    else{
                        $(".service-notice").hide();
                        $(".service-members").show();
                    }
                }
            }
        </script>
    
<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>
		<div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="video-ad" style="display:none">
    
    <div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		<div class="footer-section-block start contact">
                    <h4>Contact us</h4>
                    <p class="footer-logo"><a href="http://www.hccommunityjournal.com">hccommunityjournal.com</a></p>
                    <p>hccommunityjournal.com<br />
                    <strong>Phone number:</strong> 830-257-2828<br />
                    <strong>E-mail:</strong> <a href="mailto:web@hccommunityjournal.com">web@hccommunityjournal.com</a><br />
                    <strong>Address:</strong> 303 Earl Garrett<br />
                    Kerrville, TX 78028</p>
		</div>
                <div class="footer-section-block">
			
        
			<h4>Sections</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-home  ">
				<a href="/">Home</a>
				
			</li>
		
			<li class="nav-footer-item-local-news  ">
				<a href="/news/">Local News</a>
				
			</li>
		
			<li class="nav-footer-item-community-life  ">
				<a href="/community_life/">Community Life</a>
				
			</li>
		
			<li class="nav-footer-item-sports  ">
				<a href="/sports/">Sports</a>
				
			</li>
		
			<li class="nav-footer-item-opinion  ">
				<a href="/opinion/">Opinion</a>
				
			</li>
		
			<li class="nav-footer-item-public-notices  ">
				<a href="/public_notices/">Public Notices</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries  ">
				<a href="/obituaries/">Obituaries</a>
				
			</li>
		
			<li class="nav-footer-item-photos  ">
				<a href="/gallery/">Photos</a>
				
			</li>
		
			<li class="nav-footer-item-videos  ">
				<a href="/multimedia/videos/">Videos</a>
				
			</li>
		
			<li class="nav-footer-item-online-features  ">
				<a href="/online_features/">Online Features</a>
				
			</li>
		
			<li class="nav-footer-item-weather  ">
				<a href="/weather/">Weather</a>
				
			</li>
		
	</ul>
</div>

		</div>
		<div class="footer-section-block">
			
        
			<h4>Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-about-us  ">
				<a href="/site/about.html">About Us</a>
				
			</li>
		
			<li class="nav-footer-item-contact-us  ">
				<a href="/site/contact.html">Contact Us</a>
				
			</li>
		
			<li class="nav-footer-item-rack-locations  ">
				<a href="/site/rack_locations.html">Rack Locations</a>
				
			</li>
		
			<li class="nav-footer-item-subscription-services  ">
				<a href="/site/services/">Subscription Services</a>
				
			</li>
		
			<li class="nav-footer-item-submission-forms  ">
				<a href="/site/forms/">Submission Forms</a>
				
			</li>
		
			<li class="nav-footer-item-site-index  ">
				<a href="/site/site_index/">Site Index</a>
				
			</li>
		
			<li class="nav-footer-item-add-search-toolbar  ">
				<a href="javascript:window.external.AddSearchProvider('http://zen-boxed.bloxcms.com/search/opensearch/generic.xml');">Add Search Toolbar</a>
				
			</li>
		
	</ul>
</div>

		</div>


        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="community_life*" />
        <label>Community Life</label>
        <br />

        <input type="checkbox" class="section-box regular" value="Records*" />
        <label>Records</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photos</label>
        <br />

        <input type="checkbox" class="type-box regular" value="video,vmix,youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2019, <a href="/">hccommunityjournal.com</a>, Kerrville, TX</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]
</p>

</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to hccommunityjournal.com" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.hccommunityjournal.com/users/login/?referer_url=/opinion/article_2caf5178-2b4d-11ea-ba8f-5f60bf83658d.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.hccommunityjournal.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to hccommunityjournal.com");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502880419",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
        (function() {
            loadFacebook({
                'fbID': '847485508596244'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<div id="page-curl">
    
    <div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502880419"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513854470"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1568795449"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1568795449"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1568795449"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1568795449"></script></body>
</html>