
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hccommunityjournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Dietert Center is preparing for the return of their traditional Mother&rsquo;s Day Tea scheduled for Saturday, May 7." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hccommunityjournal.com/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html" />
<meta property="og:title" content="Dietert hosting &lsquo;Mother&rsquo;s Day Tea&rsquo; Saturday" />
<meta property="og:description" content="Dietert Center is preparing for the return of their traditional Mother&rsquo;s Day Tea scheduled for Saturday, May 7." />
<meta property="og:site_name" content="hccommunityjournal.com" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="847485508596244" />
<meta property="article:publisher" content="https://www.facebook.com/The-Hill-Country-Community-Journal-114527331907490/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1504722 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1504722 .tn-user-screenname, #user-controls-1504722 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1504722 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1504722 .dropdown-signup { font-size: 12px; } #user-controls-1504722 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1504722 .large-user-avatar { margin-right: 10px; } #user-controls-1504722 .large-user-controls { font-size: 12px; } #user-controls-1504722 .logout-btn { cursor: pointer; } #user-controls-1504722 .user-welcome { color: #FFF; } #user-controls-1504722 .login-btn { color: #fff!important; } .follow-links-1504720 li { margin-right: 1px; padding: 0; } .follow-links-1504720 li a, .follow-links-1504720 li a:focus, .follow-links-1504720 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1504720 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1504720 li a.fb:hover { color: #3A59A5; } .follow-links-1504720 li a.tw:hover { color: #46C8F9; } #tncms-block-1504670 .tnt-prop-img { max-width: 960px; } #tncms-block-1504715 .tnt-prop-img { max-width: 931px; } #block-1504718 .search-spinner { position: absolute; } #block-1504718 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1504718-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1504718-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #weather-1504724 .list-unstyled { margin: 0; } #weather-1504724 span { display: block; } #weather-1504724 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1504724 .icon { position: relative; } #weather-1504724 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1504724 .temp { font-size: 18px; font-weight: bold; } #weather-1504724 .cond { opacity: 0.7; } #weather-1504724 .current-conditions { float: left; height: 24px; } #weather-1504724 .dropdown-toggle { color: #fff; display: block; } #weather-1504724 .city-title { padding-top: 5px; } #weather-1504724 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1504724 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1504724 .weather-expanded small { opacity: 0.5; } #weather-1504724 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1504724 .zip-update { width: 75px; } #weather-1504724 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1504724 .zip-update-link:hover { color: #777; } #block-1504632 .card.summary { border: 0; padding: 0; margin: 0; } #block-1504632 .card-panel { background-color: #000; border-color: rgba(0,0,0,.08); } #block-1504671 .most-popular .tab-text { display: none; } #block-1504671 .most-popular .active .tab-text { display: inline; } #block-1510518 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1510518 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1510518 #card-showcase-37e44be8-cb15-5f49-b016-76f68dcfd94b .showcase-box { width: 24% } .follow-links-1504721 li { margin-right: 1px; padding: 0; } .follow-links-1504721 li a, .follow-links-1504721 li a:focus, .follow-links-1504721 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1504721 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1504721 li a.fb,.follow-links-1504721 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1504721 li a.tw,.follow-links-1504721 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"00","id":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657","app":"editorial","ga_page":"\/news\/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5211,5158,3532,3533", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/impressions.js?_dc=1651827908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/traffic.js?_dc=1651815308"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/settings.js?_dc=1591805944"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "hccommunityjournal.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1618500723"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884720() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "hccommunityjournal.com",
            discovery: {
                element: "#evvnt-calendar-1884720",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Hill Country Community Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Dietert hosting ‘Mother’s Day Tea’ Saturday | Local News | hccommunityjournal.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer { background-color: #FFF; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1213af; }#site-header{ border-bottom: 3px solid #1213af; }#site-footer{ border-top: 3px solid #1213af; } .tnt-bg-accent { background-color: #1213af; } a .tnt-caret-down { color: #1213af; } .block-title .block-title-inner { border-color: #1213af; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1213af; } .form-control:focus { border-bottom-color: #1213af; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* font-family: 'Open Sans', sans-serif; font-family: 'Lora', serif; */ body {font-family: 'Open Sans', sans-serif;} /* ========== Masthead ========== */ #site-header-container { background-size: 970px; background-position: 50% 0; background-repeat: no-repeat; border-top: solid 1px rgba(255,255,255,.5); } #site-header-container { border-bottom: solid 10px rgba(255,255,255,.5); } @media (min-width: 992px) { #masthead-col-two .img-responsive { height: 135px;} .nav>li>a { padding: 15px 6px; } } @media (min-width: 1200px){ #masthead-col-two .img-responsive { height: 170px;} .nav>li>a { padding: 15px 13px; } } #site-top-nav .list-inline>li>a { font-size: 12px; } #site-top-nav .btn-primary { color: #fff; background-color: #000; border-color: rgba(255,255,255,.5); border-top-width: 0; border-bottom-width: 0; border-right-width: 0; padding: 5px 15px; } /* ========== Navigation ========== */ .navbar-default .navbar-nav>li>a { font-size: 12px; } /* ========== Footer ========== */ #site-footer-container { border-top: 10px solid #1213af; } #site-footer-container .block-title .block-title-inner { border-bottom: 0px solid transparent; margin-bottom: 4px; } #site-footer-container .block-title { border-bottom: 1px solid #ddd; margin-bottom: 10px; } #site-footer-container .list-inline { margin-left: 0px; } /* ========== Blocks ========== */ .block-title, .user-header { text-transform: uppercase; border-bottom: 3px solid #ddd; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 15px 3px 0; border-bottom: 3px solid #1213af; letter-spacing: 2px; margin-bottom: -3px; } .block-title, .user-header, .card-headline { font-family: 'Lora', serif; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { color: #000; } .panel { box-shadow: none; } .full-photo .card .card-image .photo.layout-vertical img { max-height: inherit; max-width: 300px; } .card .card-image .photo.layout-vertical { background-color: rgba(0,0,0,.05); } .mosaic-grid .mosaic-item .full-dark-container { opacity: .25; } </style>
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Dietert hosting ‘Mother’s Day Tea’ Saturday | Local News | hccommunityjournal.com" href="http://www.hccommunityjournal.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hccommunityjournal.com/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-538cbbb2-cb0c-11ec-b429-b76d3f5f9657  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hccommunityjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=538cbbb2-cb0c-11ec-b429-b76d3f5f9657&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=253&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hccommunityjournal.com",
  secureDomain: "hccommunityjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.hccommunityjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.hccommunityjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.hccommunityjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.hccommunityjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hccommunityjournal.com%252Fnews%252Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5211);
                
                bloxServiceIDs.push(5158);
                
                bloxServiceIDs.push(3532);
                
                bloxServiceIDs.push(3533);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hccommunityjournal.com/tncms/admin/editorial-asset/?edit=538cbbb2-cb0c-11ec-b429-b76d3f5f9657"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county/"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/human_interest/"  class="nav-link tnt-section-human-interest">Human Interest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community_life/"  class="nav-link tnt-section-community-life ">Community Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/churches/"  class="nav-link tnt-section-churches">Churches</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/civic_events/"  class="nav-link tnt-section-civic-events">Civic Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/community_calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/groups_and_organizations/"  class="nav-link tnt-section-groups-and-organizations">Groups and Organizations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_life/hill_country_character/"  class="nav-link tnt-section-hill-country-character">Hill Country Character</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/education"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tivy/"  class="nav-link tnt-section-tivy">Tivy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/our_lady_of_the_hills/"  class="nav-link tnt-section-our-lady-of-the-hills">Our Lady of the Hills</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/center_point/"  class="nav-link tnt-section-center-point">Center Point</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/schreiner_university/"  class="nav-link tnt-section-schreiner-university">Schreiner University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other_sports"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/records/"  class="nav-link tnt-section-records ">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/police_department/"  class="nav-link tnt-section-police-department">Police Department</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/county_court_at_law/"  class="nav-link tnt-section-county-court-at-law">County Court at Law</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/district_court/"  class="nav-link tnt-section-district-court">District Court</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/marriages_and_divorces/"  class="nav-link tnt-section-marriages-and-divorces">Marriages and Divorces</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-gallery ">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-forms ">Forms</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-links expand-label">Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.kerrvilletx.gov"  target="_blank" rel="noopener" class="nav-link tnt-section-city-of-kerrville">City of Kerrville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.kerrvilletx.com"  target="_blank" rel="noopener" class="nav-link tnt-section-kerrville-area-chamber">Kerrville Area Chamber </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.kerrvilletexascvb.com"  target="_blank" rel="noopener" class="nav-link tnt-section-kerrville-convention-visitors-bureau">Kerrville Convention & Visitors Bureau</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.schreiner.edu"  target="_blank" rel="noopener" class="nav-link tnt-section-schreiner-university">Schreiner University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.kerrvilleisd.net"  target="_blank" rel="noopener" class="nav-link tnt-section-kisd">KISD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.ourladyofthehills.org"  target="_blank" rel="noopener" class="nav-link tnt-section-our-lady-of-the-hills">Our Lady of the Hills</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.cpisd.net"  target="_blank" rel="noopener" class="nav-link tnt-section-cpisd">CPISD</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1504722" class="tncms-block"><div id="user-controls-1504722" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.hccommunityjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.hccommunityjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.hccommunityjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1504722').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hccommunityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hccommunityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hccommunityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1504722').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hccommunityjournal.com/users/logout/" id="user-logout-form-1504722"><input type="hidden" name="referer_url" value="https://www.hccommunityjournal.com/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1504720" class="tncms-block"><div class="follow-links-1504720 pull-right">
    
    <section id="block-1504720" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Hill-Country-Community-Journal/138060052908575" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/YourJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hccommunityjournal.com",
  "sameAs" : ["https://www.facebook.com/pages/Hill-Country-Community-Journal/138060052908575","https://twitter.com/YourJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1504670" class="tncms-block a"><section id="block-1504670" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=400%2C77 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=540%2C104 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=640%2C123 640w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=750%2C145 750w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="185"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1504715" class="tncms-block m"><section id="block-1504715" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=150%2C17 150w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=225%2C25 225w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=300%2C34 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=400%2C45 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=540%2C60 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=640%2C71 640w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=750%2C84 750w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="931"
                height="104"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1504718" class="tncms-block search-mast0"><ul id="site-search-1504718-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1504718" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1504718" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-1504718-term" class="sr-only">Site search</label>
        <input id="site-search-1504718-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1504718-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1504718" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1504724" class="tncms-block weather-mast0"><div id="weather-1504724" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78028" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="78028">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1504724" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kerrville, TX
                                
                                <small>(78028)</small>
                            </h4><h5>Today</h5>
                                <p>Mainly sunny. High around 95F. Winds S at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low near 70F. Winds S at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 6, 2022 @ 4:02 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=78028"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-city"  href="/news/city/"  tabindex="0" >
                    <span class="nav-label ">City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-county"  href="/news/county/"  tabindex="0" >
                    <span class="nav-label ">County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-human-interest"  href="/news/human_interest/"  tabindex="0" >
                    <span class="nav-label ">Human Interest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community_life/"  tabindex="0" >
                    <span class="nav-label ">Community Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-and-entertainment"  href="/community_life/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts and Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-churches"  href="/community_life/churches/"  tabindex="0" >
                    <span class="nav-label ">Churches</span>
                </a></li><li>
                <a class="nav-link    tnt-section-civic-events"  href="/community_life/civic_events/"  tabindex="0" >
                    <span class="nav-label ">Civic Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/community_life/community_calendar/"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-groups-and-organizations"  href="/community_life/groups_and_organizations/"  tabindex="0" >
                    <span class="nav-label ">Groups and Organizations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hill-country-character"  href="/community_life/hill_country_character/"  tabindex="0" >
                    <span class="nav-label ">Hill Country Character</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HCCOMMUNITYJOURNAL&amp;publisher_url:hccommunityjournal.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-education"  href="/education"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-tivy"  href="/sports/tivy/"  tabindex="0" >
                    <span class="nav-label ">Tivy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-lady-of-the-hills"  href="/sports/our_lady_of_the_hills/"  tabindex="0" >
                    <span class="nav-label ">Our Lady of the Hills</span>
                </a></li><li>
                <a class="nav-link    tnt-section-center-point"  href="/sports/center_point/"  tabindex="0" >
                    <span class="nav-label ">Center Point</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schreiner-university"  href="/sports/schreiner_university/"  tabindex="0" >
                    <span class="nav-label ">Schreiner University</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-sports"  href="/sports/other_sports"  tabindex="0" >
                    <span class="nav-label ">Other Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Submit Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/"  tabindex="0" >
                    <span class="nav-label ">Records</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-police-department"  href="/records/police_department/"  tabindex="0" >
                    <span class="nav-label ">Police Department</span>
                </a></li><li>
                <a class="nav-link    tnt-section-county-court-at-law"  href="/records/county_court_at_law/"  tabindex="0" >
                    <span class="nav-label ">County Court at Law</span>
                </a></li><li>
                <a class="nav-link    tnt-section-district-court"  href="/records/district_court/"  tabindex="0" >
                    <span class="nav-label ">District Court</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marriages-and-divorces"  href="/records/marriages_and_divorces/"  tabindex="0" >
                    <span class="nav-label ">Marriages and Divorces</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-gallery"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Forms</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Links</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-city-of-kerrville"  href="http://www.kerrvilletx.gov"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">City of Kerrville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kerrville-area-chamber"  href="http://www.kerrvilletx.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Kerrville Area Chamber </span>
                </a></li><li>
                <a class="nav-link    tnt-section-kerrville-convention-visitors-bureau"  href="http://www.kerrvilletexascvb.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Kerrville Convention & Visitors Bureau</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schreiner-university"  href="http://www.schreiner.edu"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Schreiner University</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kisd"  href="http://www.kerrvilleisd.net"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KISD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-lady-of-the-hills"  href="http://www.ourladyofthehills.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Our Lady of the Hills</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cpisd"  href="http://www.cpisd.net"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">CPISD</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1504611" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504612" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-538cbbb2-cb0c-11ec-b429-b76d3f5f9657" class="asset article-default"  data-url="https://www.hccommunityjournal.com/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=" Dietert Center is preparing for the return of their traditional Mother’s Day Tea scheduled for Saturday, May 7. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="hccommunityjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hccommunityjournal.com/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html" />
    <style>
                .asset-paging .direction {
                    color: #1213af;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hccommunityjournal.com\/tncms\/search\/mlt\/?origin=538cbbb2-cb0c-11ec-b429-b76d3f5f9657&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-538cbbb2-cb0c-11ec-b429-b76d3f5f9657" class="asset-paging">
                <div id="paging-prev-538cbbb2-cb0c-11ec-b429-b76d3f5f9657" class="paging-link prev offset"></div>
                <div id="paging-next-538cbbb2-cb0c-11ec-b429-b76d3f5f9657" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dietert hosting ‘Mother’s Day Tea’ Saturday
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-05-06T00:00:00-05:00" class="tnt-date asset-date text-muted">
            May 6, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-06T00:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-06T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-05-06T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-05-06T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dietert%20hosting%20%E2%80%98Mother%E2%80%99s%20Day%20Tea%E2%80%99%20Saturday&url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hccommunityjournal.com/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hccommunityjournal.com/tncms/asset/editorial/538cbbb2-cb0c-11ec-b429-b76d3f5f9657" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhccommunityjournal.com%5D%20Dietert%20hosting%20%E2%80%98Mother%E2%80%99s%20Day%20Tea%E2%80%99%20Saturday&body=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="538cbbb2-cb0c-11ec-b429-b76d3f5f9657">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dietert%20hosting%20%E2%80%98Mother%E2%80%99s%20Day%20Tea%E2%80%99%20Saturday&url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hccommunityjournal.com/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hccommunityjournal.com/tncms/asset/editorial/538cbbb2-cb0c-11ec-b429-b76d3f5f9657" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhccommunityjournal.com%5D%20Dietert%20hosting%20%E2%80%98Mother%E2%80%99s%20Day%20Tea%E2%80%99%20Saturday&body=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-538cbbb2-cb0c-11ec-b429-b76d3f5f9657-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="538cbbb2-cb0c-11ec-b429-b76d3f5f9657" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="538cbbb2-cb0c-11ec-b429-b76d3f5f9657" class="save-list-538cbbb2-cb0c-11ec-b429-b76d3f5f9657-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="538cbbb2-cb0c-11ec-b429-b76d3f5f9657" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p> Dietert Center is preparing for the return of their traditional Mother’s Day Tea scheduled for Saturday, May 7.</p></div><div class="subscriber-preview"><p>It will be held from 2-4 p.m. in the Dietert Center dining room located at 451 Guadalupe Street.</p></div><div class="subscriber-only"><p>Ladies will be treated to delightful, seasonal teas along with savory finger sandwiches, decadent desserts, and more. Guests can enjoy the hat contest, door prizes, and a fashion show featuring styles from the Hill Country Youth Ranch Thrift Store.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Executive Director Brenda Thompson said, “In May, we love to celebrate our mothers, and all of the people who have been ‘like a mother’ to us. These are the ladies in our lives who have loved us unconditionally, inspired us, and maybe even redirected us at times. We can’t wait to get together for a special afternoon reconnecting with loved ones and making new memories with people who are special to each of us.”</p></div><div class="subscriber-only"><p>Admission is free, but seating is limited.  Be sure to contact Dietert Center to RSVP at (830) 792-4044 to ensure seating availability.</p></div><div class="subscriber-only"><p></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dietert%20hosting%20%E2%80%98Mother%E2%80%99s%20Day%20Tea%E2%80%99%20Saturday&url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hccommunityjournal.com/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hccommunityjournal.com/tncms/asset/editorial/538cbbb2-cb0c-11ec-b429-b76d3f5f9657" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhccommunityjournal.com%5D%20Dietert%20hosting%20%E2%80%98Mother%E2%80%99s%20Day%20Tea%E2%80%99%20Saturday&body=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"538cbbb2-cb0c-11ec-b429-b76d3f5f9657"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-538cbbb2-cb0c-11ec-b429-b76d3f5f9657-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="538cbbb2-cb0c-11ec-b429-b76d3f5f9657" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="538cbbb2-cb0c-11ec-b429-b76d3f5f9657" class="save-list-538cbbb2-cb0c-11ec-b429-b76d3f5f9657-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="538cbbb2-cb0c-11ec-b429-b76d3f5f9657" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942084" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="538cbbb2-cb0c-11ec-b429-b76d3f5f9657" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="538cbbb2-cb0c-11ec-b429-b76d3f5f9657" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hccommunityjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fnews%2Farticle_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1853980" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1853981" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1853982" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504632" class="tncms-block visible-lg visible-md"><section id="block-1504632" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1504632 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_01473b54-cb0a-11ec-ba0e-c7102807da07.html" class="tnt-asset-link" aria-label="Election Day polling places, times detailed">
        

        
            Election Day polling places, times detailed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/article_3af1473a-cb0c-11ec-ac1b-6bf21c94e84e.html" class="tnt-asset-link" aria-label="Aceti to host book signing at River Trail Books in mall">
        

        
            Aceti to host book signing at River Trail Books in mall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_538cbbb2-cb0c-11ec-b429-b76d3f5f9657.html" class="tnt-asset-link" aria-label="Dietert hosting ‘Mother’s Day Tea’ Saturday">
        

        
            Dietert hosting ‘Mother’s Day Tea’ Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_a7bf136c-ccb3-11ec-a74e-4faf280650da.html" class="tnt-asset-link" aria-label="City earns transparency award from state comptroller">
        

        
            City earns transparency award from state comptroller</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a51bbcc2-cb0b-11ec-809d-9743b5f4eeff.html" class="tnt-asset-link" aria-label="Arcadia slates two-star stand-up comedian show">
        

        
            Arcadia slates two-star stand-up comedian show</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/article_2da0dd7a-cb0c-11ec-93fa-6f5d421e15ac.html" class="tnt-asset-link" aria-label="HCAF hosting TWS 73rd Annual National Exhibit">
        

        
            HCAF hosting TWS 73rd Annual National Exhibit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_6a195064-cb09-11ec-833e-0fde5466c6ea.html" class="tnt-asset-link" aria-label="HCCF event highlights need in rural areas">
        

        
            HCCF event highlights need in rural areas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_342e61c4-cbea-11ec-8a3d-b798d337cb79.html" class="tnt-asset-link" aria-label="Lady Hawks place second at state tourney">
        

        
            Lady Hawks place second at state tourney</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1504671" class="tncms-block"><section id="block-1504671" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504671 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1504671" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1504671" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1504671" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1504671" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1504671" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_b3af8f10-c58a-11ec-bcf4-5318e89dbb75.html">Officer injured during arrest incident</a></li><li><a href="/article_4d982328-c95d-11ec-8f60-5b86294bb3c4.html">Behrens clarifies 'misinformation' regarding city debt</a></li><li><a href="/sports/article_1bc1bf66-c896-11ec-8b41-b3fa4a8f786e.html">'Antler Week' focuses on team vs. individual</a></li><li><a href="/article_eaedf302-cbbd-11ec-a5bc-73a25f28deb1.html">KCSO: Methamphetamines seized, ID theft op thwarted</a></li><li><a href="/obituaries/article_19d3f686-ca2d-11ec-a129-7791427a9600.html">John Ivyle Risher</a></li><li><a href="/sports/article_9d525c46-c88e-11ec-8de1-d3ecaab8a0f7.html">Lady Spikes fall, Spikes prevail against Boerne North</a></li><li><a href="/article_43be0370-c73e-11ec-b036-930b20caff9b.html">KCSO arrests CPISD AD</a></li><li><a href="/sports/article_8b108ffc-c894-11ec-9fd2-37830cda3605.html">Antlers close season with wins over DS, Champion</a></li><li><a href="/article_5d986984-c58b-11ec-bedf-ef07a8a462b4.html">Bond Election: IT spends 75 percent of time on public safety</a></li><li><a href="/article_7ca5d2d8-c7d1-11ec-86c3-ef43c1b1e053.html">Structure fire victim identified</a></li></ul></div>
        
        
            <div id="images-1504671" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_104ad7b8-c7d7-11ec-bb02-5b7b2188c7d7.html" class="tnt-asset-link"  aria-label="Jack L. Spinks">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jack L. Spinks"
                            class="img-responsive lazyload full default"
                            width="583"
                            height="583"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/1/04/104ad7b8-c7d7-11ec-bb02-5b7b2188c7d7/626c0e4f69f6e.image.jpg?crop=583%2C583%2C0%2C121&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/1/04/104ad7b8-c7d7-11ec-bb02-5b7b2188c7d7/626c0e4f69f6e.image.jpg?crop=583%2C583%2C0%2C121&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/1/04/104ad7b8-c7d7-11ec-bb02-5b7b2188c7d7/626c0e4f69f6e.image.jpg?crop=583%2C583%2C0%2C121&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/1/04/104ad7b8-c7d7-11ec-bb02-5b7b2188c7d7/626c0e4f69f6e.image.jpg?crop=583%2C583%2C0%2C121&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/1/04/104ad7b8-c7d7-11ec-bb02-5b7b2188c7d7/626c0e4f69f6e.image.jpg?crop=583%2C583%2C0%2C121&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/1/04/104ad7b8-c7d7-11ec-bb02-5b7b2188c7d7/626c0e4f69f6e.image.jpg?crop=583%2C583%2C0%2C121&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/1/04/104ad7b8-c7d7-11ec-bb02-5b7b2188c7d7/626c0e4f69f6e.image.jpg?crop=583%2C583%2C0%2C121&resize=583%2C583&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_51925c2a-ca2d-11ec-b4be-7fbb537a2a0c.html" class="tnt-asset-link"  aria-label="John Ivyle Risher">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Ivyle Risher"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="828"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/19/51925c2a-ca2d-11ec-b4be-7fbb537a2a0c/626ffa052df3b.image.jpg?crop=828%2C828%2C0%2C107&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/19/51925c2a-ca2d-11ec-b4be-7fbb537a2a0c/626ffa052df3b.image.jpg?crop=828%2C828%2C0%2C107&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/19/51925c2a-ca2d-11ec-b4be-7fbb537a2a0c/626ffa052df3b.image.jpg?crop=828%2C828%2C0%2C107&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/19/51925c2a-ca2d-11ec-b4be-7fbb537a2a0c/626ffa052df3b.image.jpg?crop=828%2C828%2C0%2C107&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/19/51925c2a-ca2d-11ec-b4be-7fbb537a2a0c/626ffa052df3b.image.jpg?crop=828%2C828%2C0%2C107&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/19/51925c2a-ca2d-11ec-b4be-7fbb537a2a0c/626ffa052df3b.image.jpg?crop=828%2C828%2C0%2C107&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/19/51925c2a-ca2d-11ec-b4be-7fbb537a2a0c/626ffa052df3b.image.jpg?crop=828%2C828%2C0%2C107&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/19/51925c2a-ca2d-11ec-b4be-7fbb537a2a0c/626ffa052df3b.image.jpg?crop=828%2C828%2C0%2C107&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/19/51925c2a-ca2d-11ec-b4be-7fbb537a2a0c/626ffa052df3b.image.jpg?crop=828%2C828%2C0%2C107&resize=828%2C828&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_c61856b4-c58a-11ec-85d1-c73aa94ca5ba.html" class="tnt-asset-link"  aria-label="Officer injured during arrest incident">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Officer injured during arrest incident"
                            class="img-responsive lazyload full default"
                            width="864"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/c/61/c61856b4-c58a-11ec-85d1-c73aa94ca5ba/6268336204812.image.jpg?crop=864%2C864%2C0%2C107&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/c/61/c61856b4-c58a-11ec-85d1-c73aa94ca5ba/6268336204812.image.jpg?crop=864%2C864%2C0%2C107&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/c/61/c61856b4-c58a-11ec-85d1-c73aa94ca5ba/6268336204812.image.jpg?crop=864%2C864%2C0%2C107&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/c/61/c61856b4-c58a-11ec-85d1-c73aa94ca5ba/6268336204812.image.jpg?crop=864%2C864%2C0%2C107&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/c/61/c61856b4-c58a-11ec-85d1-c73aa94ca5ba/6268336204812.image.jpg?crop=864%2C864%2C0%2C107&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/c/61/c61856b4-c58a-11ec-85d1-c73aa94ca5ba/6268336204812.image.jpg?crop=864%2C864%2C0%2C107&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/c/61/c61856b4-c58a-11ec-85d1-c73aa94ca5ba/6268336204812.image.jpg?crop=864%2C864%2C0%2C107&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/c/61/c61856b4-c58a-11ec-85d1-c73aa94ca5ba/6268336204812.image.jpg?crop=864%2C864%2C0%2C107&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/c/61/c61856b4-c58a-11ec-85d1-c73aa94ca5ba/6268336204812.image.jpg?crop=864%2C864%2C0%2C107&resize=864%2C864&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_35305302-c258-11ec-8ee4-832b3bad3834.html" class="tnt-asset-link"  aria-label="John Laurence “Larry” Olson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Laurence “Larry” Olson"
                            class="img-responsive lazyload full default"
                            width="141"
                            height="141"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/3/53/35305302-c258-11ec-8ee4-832b3bad3834/6262d5ff41d77.image.jpg?crop=141%2C141%2C0%2C23&resize=141%2C141&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_66921fae-c021-11ec-a100-230bf37c5a16.html" class="tnt-asset-link"  aria-label="Richard H. Surles, Jr.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richard H. Surles, Jr."
                            class="img-responsive lazyload full default"
                            width="872"
                            height="872"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/69/66921fae-c021-11ec-a100-230bf37c5a16/625f1f17ef8ab.image.jpg?crop=872%2C872%2C0%2C114&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/69/66921fae-c021-11ec-a100-230bf37c5a16/625f1f17ef8ab.image.jpg?crop=872%2C872%2C0%2C114&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/69/66921fae-c021-11ec-a100-230bf37c5a16/625f1f17ef8ab.image.jpg?crop=872%2C872%2C0%2C114&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/69/66921fae-c021-11ec-a100-230bf37c5a16/625f1f17ef8ab.image.jpg?crop=872%2C872%2C0%2C114&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/69/66921fae-c021-11ec-a100-230bf37c5a16/625f1f17ef8ab.image.jpg?crop=872%2C872%2C0%2C114&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/69/66921fae-c021-11ec-a100-230bf37c5a16/625f1f17ef8ab.image.jpg?crop=872%2C872%2C0%2C114&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/69/66921fae-c021-11ec-a100-230bf37c5a16/625f1f17ef8ab.image.jpg?crop=872%2C872%2C0%2C114&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/69/66921fae-c021-11ec-a100-230bf37c5a16/625f1f17ef8ab.image.jpg?crop=872%2C872%2C0%2C114&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/69/66921fae-c021-11ec-a100-230bf37c5a16/625f1f17ef8ab.image.jpg?crop=872%2C872%2C0%2C114&resize=872%2C872&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_6d0b60be-c893-11ec-bd4f-fb2de064dcc5.html" class="tnt-asset-link"  aria-label="OLH advances golfers to state tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OLH advances golfers to state tournament"
                            class="img-responsive lazyload full default"
                            width="1399"
                            height="1399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/6/d0/6d0b60be-c893-11ec-bd4f-fb2de064dcc5/626d4ac0ecfd4.image.jpg?crop=1399%2C1399%2C0%2C41&resize=1399%2C1399&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/image_5944bb92-c592-11ec-b25a-038d764f0fec.html" class="tnt-asset-link"  aria-label="Prom D3A7480.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prom D3A7480.jpg"
                            class="img-responsive lazyload full default"
                            width="1158"
                            height="1158"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/94/5944bb92-c592-11ec-b25a-038d764f0fec/62683ff9802be.image.jpg?crop=1158%2C1158%2C315%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/94/5944bb92-c592-11ec-b25a-038d764f0fec/62683ff9802be.image.jpg?crop=1158%2C1158%2C315%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/94/5944bb92-c592-11ec-b25a-038d764f0fec/62683ff9802be.image.jpg?crop=1158%2C1158%2C315%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/94/5944bb92-c592-11ec-b25a-038d764f0fec/62683ff9802be.image.jpg?crop=1158%2C1158%2C315%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/94/5944bb92-c592-11ec-b25a-038d764f0fec/62683ff9802be.image.jpg?crop=1158%2C1158%2C315%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/94/5944bb92-c592-11ec-b25a-038d764f0fec/62683ff9802be.image.jpg?crop=1158%2C1158%2C315%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/94/5944bb92-c592-11ec-b25a-038d764f0fec/62683ff9802be.image.jpg?crop=1158%2C1158%2C315%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/94/5944bb92-c592-11ec-b25a-038d764f0fec/62683ff9802be.image.jpg?crop=1158%2C1158%2C315%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/94/5944bb92-c592-11ec-b25a-038d764f0fec/62683ff9802be.image.jpg?crop=1158%2C1158%2C315%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/94/5944bb92-c592-11ec-b25a-038d764f0fec/62683ff9802be.image.jpg?crop=1158%2C1158%2C315%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/5/94/5944bb92-c592-11ec-b25a-038d764f0fec/62683ff9802be.image.jpg?crop=1158%2C1158%2C315%2C0&resize=1158%2C1158&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_7167709c-bb3e-11ec-958c-e361746c26e8.html" class="tnt-asset-link"  aria-label="Spikes, Lady Spikes dominate in soccer debut">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spikes, Lady Spikes dominate in soccer debut"
                            class="img-responsive lazyload full default"
                            width="358"
                            height="358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/7/16/7167709c-bb3e-11ec-958c-e361746c26e8/6256ec7ecef73.image.jpg?crop=358%2C358%2C22%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/7/16/7167709c-bb3e-11ec-958c-e361746c26e8/6256ec7ecef73.image.jpg?crop=358%2C358%2C22%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/7/16/7167709c-bb3e-11ec-958c-e361746c26e8/6256ec7ecef73.image.jpg?crop=358%2C358%2C22%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/7/16/7167709c-bb3e-11ec-958c-e361746c26e8/6256ec7ecef73.image.jpg?crop=358%2C358%2C22%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/7/16/7167709c-bb3e-11ec-958c-e361746c26e8/6256ec7ecef73.image.jpg?crop=358%2C358%2C22%2C0&resize=358%2C358&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1504671" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1504671" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/article_09b40b3a-bb35-11ec-8eb6-4f8b405e4f67.html">James "Ronnie" Pagel</a> (1)</li><li><a href="/article_a133b6b8-bd33-11ec-9bd8-67373673fc1e.html">KCSO identifies 'person of interest' in home invasion robbery</a> (1)</li><li><a href="/article_b6685086-b827-11ec-8fbd-b3a76fde0ec4.html">KFD battles structure fire</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1884720" class="tncms-block"><section id="block-1884720" class="block emphasis-h3   " ><div id="evvnt-calendar-1884720"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884720();"></script></section></div><div id="tncms-block-1510518" class="tncms-block full-photo"><section id="block-1510518" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1510518 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-37e44be8-cb15-5f49-b016-76f68dcfd94b" class="clearfix tnt-asset-type-edition card showcase position-0 odd service-id-5211 premium  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-37e44be8-cb15-5f49-b016-76f68dcfd94b media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_37e44be8-cb15-5f49-b016-76f68dcfd94b.html" class="tnt-asset-link"  aria-label="Hill Country Community Journal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hill Country Community Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="489"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/eedition/a/f7/af7f39db-51e4-59e0-a07c-ce6874f05023/62716b5748041.preview-300.jpg?resize=150%2C245 150w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/eedition/a/f7/af7f39db-51e4-59e0-a07c-ce6874f05023/62716b5748041.preview-300.jpg?resize=200%2C326 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/eedition/a/f7/af7f39db-51e4-59e0-a07c-ce6874f05023/62716b5748041.preview-300.jpg?resize=225%2C367 225w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/eedition/a/f7/af7f39db-51e4-59e0-a07c-ce6874f05023/62716b5748041.preview-300.jpg?resize=300%2C489 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/edition_37e44be8-cb15-5f49-b016-76f68dcfd94b.html" class="tnt-asset-link" aria-label="Hill Country Community Journal">
        

        
            Hill Country Community Journal</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-1504708" class="tncms-block"></div><div id="tncms-block-1504650" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1824445" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/The-Hill-Country-Community-Journal-114527331907490/" data-tabs="timeline,messages" data-height="1000px" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/The-Hill-Country-Community-Journal-114527331907490/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-Hill-Country-Community-Journal-114527331907490/">Hill Country Community News</a></blockquote></div></div><div id="tncms-block-1504655" class="tncms-block"><section id="block-1504655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504655 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.hccommunityjournal.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1504613" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504614" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1504711" class="tncms-block"><section id="block-1504711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504711 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-life"  href="/community_life/"  tabindex="0" >
                    <span class="nav-label ">Community Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1504662" class="tncms-block"><section id="block-1504662" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504662 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HCCOMMUNITYJOURNAL&amp;publisher_url:hccommunityjournal.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1504713" class="tncms-block"><section id="block-1504713" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504713 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hccommunityjournal.com</strong><br>
    303 Earl Garrett<br>
    Kerrville, TX 78028
    <br>
    
        <strong>Phone:</strong> 830-257-2828<br>
        <strong>Email:</strong> <a href="mailto:web@hccommunityjournal.com">web@hccommunityjournal.com</a><br>
    
</address></section></div><div id="tncms-block-1504721" class="tncms-block padding-bottom"><div class="follow-links-1504721 default">
    
    <section id="block-1504721" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504721 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Hill-Country-Community-Journal/138060052908575" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/YourJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hccommunityjournal.com",
  "sameAs" : ["https://www.facebook.com/pages/Hill-Country-Community-Journal/138060052908575","https://twitter.com/YourJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1504666" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1504666"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">hccommunityjournal.com</a>, 303 Earl Garrett Kerrville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("538cbbb2-cb0c-11ec-b429-b76d3f5f9657")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1504718'),
            query_input = d.getElementById('site-search-1504718-term'),
            search_dropdown = d.getElementById('site-search-1504718-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1504718 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1504724').click(function(e){
                                        $('#weather-1504724 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>