
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hccommunityjournal.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Joseph Franklin Hughes" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hccommunityjournal.com/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Joseph Franklin Hughes" />
<meta property="og:description" content="Joseph Franklin Hughes" />
<meta property="og:site_name" content="hccommunityjournal.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="847485508596244" />
<meta property="article:publisher" content="https://www.facebook.com/The-Hill-Country-Community-Journal-114527331907490/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1504722 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1504722 .tn-user-screenname, #user-controls-1504722 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1504722 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1504722 .dropdown-signup { font-size: 12px; } #user-controls-1504722 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1504722 .large-user-avatar { margin-right: 10px; } #user-controls-1504722 .large-user-controls { font-size: 12px; } #user-controls-1504722 .logout-btn { cursor: pointer; } #user-controls-1504722 .user-welcome { color: #FFF; } #user-controls-1504722 .login-btn { color: #fff!important; } .follow-links-1504720 li { margin-right: 1px; padding: 0; } .follow-links-1504720 li a, .follow-links-1504720 li a:focus, .follow-links-1504720 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1504720 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1504720 li a.fb:hover { color: #3A59A5; } .follow-links-1504720 li a.tw:hover { color: #46C8F9; } #tncms-block-1504670 .tnt-prop-img { max-width: 960px; } #tncms-block-1504715 .tnt-prop-img { max-width: 931px; } #block-1504718 .search-spinner { position: absolute; } #block-1504718 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1504718-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1504718-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #weather-1504724 .list-unstyled { margin: 0; } #weather-1504724 span { display: block; } #weather-1504724 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1504724 .icon { position: relative; } #weather-1504724 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1504724 .temp { font-size: 18px; font-weight: bold; } #weather-1504724 .cond { opacity: 0.7; } #weather-1504724 .current-conditions { float: left; height: 24px; } #weather-1504724 .dropdown-toggle { color: #fff; display: block; } #weather-1504724 .city-title { padding-top: 5px; } #weather-1504724 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1504724 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1504724 .weather-expanded small { opacity: 0.5; } #weather-1504724 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1504724 .zip-update { width: 75px; } #weather-1504724 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1504724 .zip-update-link:hover { color: #777; } #block-1504632 .card.summary { border: 0; padding: 0; margin: 0; } #block-1504632 .card-panel { background-color: #000; border-color: rgba(0,0,0,.08); } #block-1504671 .most-popular .tab-text { display: none; } #block-1504671 .most-popular .active .tab-text { display: inline; } #block-1504622 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1504622 .card.event-list .event-list-item .event-date-container { background-color: #1213af; padding: 10px; } #block-1504622 .card.event-list .event-list-item .event-info { padding-left: 10px; } #block-1510518 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1510518 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1510518 #card-showcase-5b13b664-d55d-52f5-ad6e-c22dee5e4b78 .showcase-box { width: 24% } .follow-links-1504721 li { margin-right: 1px; padding: 0; } .follow-links-1504721 li a, .follow-links-1504721 li a:focus, .follow-links-1504721 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1504721 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1504721 li a.fb,.follow-links-1504721 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1504721 li a.tw,.follow-links-1504721 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/impressions.js?_dc=1604084715"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/traffic.js?_dc=1604036111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/settings.js?_dc=1591805944"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1591807611"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Joseph Franklin Hughes | Obituaries | hccommunityjournal.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer { background-color: #FFF; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1213af; }#site-header{ border-bottom: 3px solid #1213af; }#site-footer{ border-top: 3px solid #1213af; } .tnt-bg-accent { background-color: #1213af; } a .tnt-caret-down { color: #1213af; } .block-title .block-title-inner { border-color: #1213af; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1213af; } .form-control:focus { border-bottom-color: #1213af; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* font-family: 'Open Sans', sans-serif; font-family: 'Lora', serif; */ body {font-family: 'Open Sans', sans-serif;} /* ========== Masthead ========== */ #site-header-container { background-size: 970px; background-position: 50% 0; background-repeat: no-repeat; border-top: solid 1px rgba(255,255,255,.5); } #site-header-container { border-bottom: solid 10px rgba(255,255,255,.5); } @media (min-width: 992px) { #masthead-col-two .img-responsive { height: 135px;} .nav>li>a { padding: 15px 6px; } } @media (min-width: 1200px){ #masthead-col-two .img-responsive { height: 170px;} .nav>li>a { padding: 15px 13px; } } #site-top-nav .list-inline>li>a { font-size: 12px; } #site-top-nav .btn-primary { color: #fff; background-color: #000; border-color: rgba(255,255,255,.5); border-top-width: 0; border-bottom-width: 0; border-right-width: 0; padding: 5px 15px; } /* ========== Navigation ========== */ .navbar-default .navbar-nav>li>a { font-size: 12px; } /* ========== Footer ========== */ #site-footer-container { border-top: 10px solid #1213af; } #site-footer-container .block-title .block-title-inner { border-bottom: 0px solid transparent; margin-bottom: 4px; } #site-footer-container .block-title { border-bottom: 1px solid #ddd; margin-bottom: 10px; } #site-footer-container .list-inline { margin-left: 0px; } /* ========== Blocks ========== */ .block-title, .user-header { text-transform: uppercase; border-bottom: 3px solid #ddd; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 15px 3px 0; border-bottom: 3px solid #1213af; letter-spacing: 2px; margin-bottom: -3px; } .block-title, .user-header, .card-headline { font-family: 'Lora', serif; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { color: #000; } .panel { box-shadow: none; } .full-photo .card .card-image .photo.layout-vertical img { max-height: inherit; max-width: 300px; } .card .card-image .photo.layout-vertical { background-color: rgba(0,0,0,.05); } .mosaic-grid .mosaic-item .full-dark-container { opacity: .25; } </style>
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Joseph Franklin Hughes | Obituaries | hccommunityjournal.com" href="http://www.hccommunityjournal.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hccommunityjournal.com/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5b74703a-1ac4-11eb-a191-eb7d8e64a83f section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hccommunityjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=266&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=5b74703a-1ac4-11eb-a191-eb7d8e64a83f&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hccommunityjournal.com",
  secureDomain: "hccommunityjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hccommunityjournal.com/tncms/admin/editorial-asset/?edit=5b74703a-1ac4-11eb-a191-eb7d8e64a83f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/news/county/"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a href="/news/human_interest/"  class="nav-link tnt-section-human-interest">Human Interest</a>
                                </li><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community_life/"  class="nav-link tnt-section-community-life">Community Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/community_life/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a href="/community_life/churches/"  class="nav-link tnt-section-churches">Churches</a>
                                </li><li>
                                    <a href="/community_life/civic_events/"  class="nav-link tnt-section-civic-events">Civic Events</a>
                                </li><li>
                                    <a href="/community_life/community_calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/community_life/groups_and_organizations/"  class="nav-link tnt-section-groups-and-organizations">Groups and Organizations</a>
                                </li><li>
                                    <a href="/community_life/hill_country_character/"  class="nav-link tnt-section-hill-country-character">Hill Country Character</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/education"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/tivy/"  class="nav-link tnt-section-tivy">Tivy</a>
                                </li><li>
                                    <a href="/sports/our_lady_of_the_hills/"  class="nav-link tnt-section-our-lady-of-the-hills">Our Lady of the Hills</a>
                                </li><li>
                                    <a href="/sports/center_point/"  class="nav-link tnt-section-center-point">Center Point</a>
                                </li><li>
                                    <a href="/sports/schreiner_university/"  class="nav-link tnt-section-schreiner-university">Schreiner University</a>
                                </li><li>
                                    <a href="/sports/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/records/police_department/"  class="nav-link tnt-section-police-department">Police Department</a>
                                </li><li>
                                    <a href="/records/county_court_at_law/"  class="nav-link tnt-section-county-court-at-law">County Court at Law</a>
                                </li><li>
                                    <a href="/records/district_court/"  class="nav-link tnt-section-district-court">District Court</a>
                                </li><li>
                                    <a href="/records/marriages_and_divorces/"  class="nav-link tnt-section-marriages-and-divorces">Marriages and Divorces</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms"  class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-links">Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.kerrvilletx.gov"  target="_blank" rel="noopener" class="nav-link tnt-section-city-of-kerrville">City of Kerrville</a>
                                </li><li>
                                    <a href="http://www.kerrvilletx.com"  target="_blank" rel="noopener" class="nav-link tnt-section-kerrville-area-chamber">Kerrville Area Chamber </a>
                                </li><li>
                                    <a href="http://www.kerrvilletexascvb.com"  target="_blank" rel="noopener" class="nav-link tnt-section-kerrville-convention-visitors-bureau">Kerrville Convention & Visitors Bureau</a>
                                </li><li>
                                    <a href="http://www.schreiner.edu"  target="_blank" rel="noopener" class="nav-link tnt-section-schreiner-university">Schreiner University</a>
                                </li><li>
                                    <a href="http://www.kerrvilleisd.net"  target="_blank" rel="noopener" class="nav-link tnt-section-kisd">KISD</a>
                                </li><li>
                                    <a href="http://www.ourladyofthehills.org"  target="_blank" rel="noopener" class="nav-link tnt-section-our-lady-of-the-hills">Our Lady of the Hills</a>
                                </li><li>
                                    <a href="http://www.cpisd.net"  target="_blank" rel="noopener" class="nav-link tnt-section-cpisd">CPISD</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1504722" class="tncms-block"><div id="user-controls-1504722" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hccommunityjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hccommunityjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hccommunityjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1504722').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hccommunityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hccommunityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hccommunityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1504722').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hccommunityjournal.com/users/logout/" id="user-logout-form-1504722"><input type="hidden" name="referer_url" value="https://www.hccommunityjournal.com/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1504720" class="tncms-block"><div class="follow-links-1504720 pull-right">
    
    <section id="block-1504720" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Hill-Country-Community-Journal/138060052908575" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/YourJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hccommunityjournal.com",
  "sameAs" : ["https://www.facebook.com/pages/Hill-Country-Community-Journal/138060052908575","https://twitter.com/YourJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1504670" class="tncms-block a"><section id="block-1504670" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=400%2C77 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=540%2C104 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png?resize=750%2C145 750w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/aebcffa4-648b-11ea-95b6-0bc2abbbc5ff.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1504715" class="tncms-block m"><section id="block-1504715" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=300%2C34 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=400%2C45 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=540%2C60 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png?resize=750%2C84 750w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/custom/image/53258ae0-d51c-11e7-befa-7f1c6a4c36f0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1504718" class="tncms-block search-mast0"><ul id="site-search-1504718-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1504718" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1504718-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1504718-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1504718-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1504718').submit();
        return false;
    });

    $('#site-search-1504718').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1504718 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1504718 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1504718-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1504724" class="tncms-block weather-mast0"><div id="weather-1504724" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78028" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78028"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1504724 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kerrville, TX
                                
                                 <small>(78028)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 71F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 39F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 30, 2020 @ 2:05 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=78028"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county"  href="/news/county/" >
                    <span class="nav-label">County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-human-interest"  href="/news/human_interest/" >
                    <span class="nav-label">Human Interest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community_life/" >
                    <span class="nav-label">Community Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-and-entertainment"  href="/community_life/arts_and_entertainment/" >
                    <span class="nav-label">Arts and Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churches"  href="/community_life/churches/" >
                    <span class="nav-label">Churches</span>
                </a></li><li>
                <a class="nav-link  tnt-section-civic-events"  href="/community_life/civic_events/" >
                    <span class="nav-label">Civic Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/community_life/community_calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-groups-and-organizations"  href="/community_life/groups_and_organizations/" >
                    <span class="nav-label">Groups and Organizations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hill-country-character"  href="/community_life/hill_country_character/" >
                    <span class="nav-label">Hill Country Character</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-education"  href="/education" >
                    <span class="nav-label">Education</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tivy"  href="/sports/tivy/" >
                    <span class="nav-label">Tivy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-lady-of-the-hills"  href="/sports/our_lady_of_the_hills/" >
                    <span class="nav-label">Our Lady of the Hills</span>
                </a></li><li>
                <a class="nav-link  tnt-section-center-point"  href="/sports/center_point/" >
                    <span class="nav-label">Center Point</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schreiner-university"  href="/sports/schreiner_university/" >
                    <span class="nav-label">Schreiner University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="/sports/other_sports/" >
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-police-department"  href="/records/police_department/" >
                    <span class="nav-label">Police Department</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-court-at-law"  href="/records/county_court_at_law/" >
                    <span class="nav-label">County Court at Law</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-court"  href="/records/district_court/" >
                    <span class="nav-label">District Court</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriages-and-divorces"  href="/records/marriages_and_divorces/" >
                    <span class="nav-label">Marriages and Divorces</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms" >
                    <span class="nav-label">Forms</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Links</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city-of-kerrville"  href="http://www.kerrvilletx.gov"  target="_blank" rel="noopener">
                    <span class="nav-label">City of Kerrville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kerrville-area-chamber"  href="http://www.kerrvilletx.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Kerrville Area Chamber </span>
                </a></li><li>
                <a class="nav-link  tnt-section-kerrville-convention-visitors-bureau"  href="http://www.kerrvilletexascvb.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Kerrville Convention & Visitors Bureau</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schreiner-university"  href="http://www.schreiner.edu"  target="_blank" rel="noopener">
                    <span class="nav-label">Schreiner University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kisd"  href="http://www.kerrvilleisd.net"  target="_blank" rel="noopener">
                    <span class="nav-label">KISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-lady-of-the-hills"  href="http://www.ourladyofthehills.org"  target="_blank" rel="noopener">
                    <span class="nav-label">Our Lady of the Hills</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cpisd"  href="http://www.cpisd.net"  target="_blank" rel="noopener">
                    <span class="nav-label">CPISD</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1504611" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504612" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7" class="modal fullscreen in modal-image image-default modal-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=1200%2C1600 1200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg 1700w"
                    sizes="100vw"
                    width="1247"
                    height="1663"
                    alt="Joseph Franklin Hughes"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7" data-target=".caption-inner-modal-image-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://hccommunityjournal.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fhccommunityjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F9c%2Fa9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7%2F5f9c31595a9e6.image.jpg%3Fresize%3D540%252C720&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fhccommunityjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F9c%2Fa9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7%2F5f9c31595a9e6.image.jpg%3Fresize%3D540%252C720&notes=https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595e4a3.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Fimage_a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/image_a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joseph%20Franklin%20Hughes&url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Fimage_a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/image_a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hccommunityjournal.com/obituaries/image_a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/image_a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hccommunityjournal.com/tncms/asset/editorial/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhccommunityjournal.com%5D%20Joseph%20Franklin%20Hughes&body=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Fimage_a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/image_a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7" class="save-list-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5b74703a-1ac4-11eb-a191-eb7d8e64a83f" class="asset article-default"  data-url="https://www.hccommunityjournal.com/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hccommunityjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hccommunityjournal.com/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html" />
    <style>
                .asset-paging .direction {
                    color: #1213af;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.hccommunityjournal.com\/tncms\/search\/mlt\/?origin=5b74703a-1ac4-11eb-a191-eb7d8e64a83f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5b74703a-1ac4-11eb-a191-eb7d8e64a83f" class="asset-paging">
                <div id="paging-prev-5b74703a-1ac4-11eb-a191-eb7d8e64a83f" class="paging-link prev offset"></div>
                <div id="paging-next-5b74703a-1ac4-11eb-a191-eb7d8e64a83f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Joseph Franklin Hughes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-10-30T10:27:00-05:00" class="tnt-date asset-date text-muted">
            Oct 30, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-30T10:27:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-30T10:27:00-05:00">
    <meta itemprop="datePublished" content="2020-10-30T10:27:00-05:00">
    <meta itemprop="dateModified" content="2020-10-30T10:27:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joseph%20Franklin%20Hughes&url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hccommunityjournal.com/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hccommunityjournal.com/tncms/asset/editorial/5b74703a-1ac4-11eb-a191-eb7d8e64a83f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhccommunityjournal.com%5D%20Joseph%20Franklin%20Hughes&body=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=500%2C667">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=500%2C667">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg?resize=1200%2C1600 1200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595a9e6.image.jpg 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1247"
                    height="1663"
                    alt="Joseph Franklin Hughes"
                    class="img-responsive  letterbox tnt-restrict-img-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7 default" />
            </div><style>
                .tnt-restrict-img-a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7 {
                    max-width: 570px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://hccommunityjournal.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fhccommunityjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F9c%2Fa9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7%2F5f9c31595a9e6.image.jpg%3Fresize%3D540%252C720&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fhccommunityjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F9c%2Fa9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7%2F5f9c31595a9e6.image.jpg%3Fresize%3D540%252C720&notes=https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/9c/a9cd1ca0-1ac4-11eb-9047-a7dd1ea926c7/5f9c31595e4a3.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5b74703a-1ac4-11eb-a191-eb7d8e64a83f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joseph%20Franklin%20Hughes&url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hccommunityjournal.com/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hccommunityjournal.com/tncms/asset/editorial/5b74703a-1ac4-11eb-a191-eb7d8e64a83f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhccommunityjournal.com%5D%20Joseph%20Franklin%20Hughes&body=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b74703a-1ac4-11eb-a191-eb7d8e64a83f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b74703a-1ac4-11eb-a191-eb7d8e64a83f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b74703a-1ac4-11eb-a191-eb7d8e64a83f" class="save-list-5b74703a-1ac4-11eb-a191-eb7d8e64a83f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b74703a-1ac4-11eb-a191-eb7d8e64a83f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Joseph Franklin Hughes</strong></p><p>Joseph Franklin Hughes, 70 years old, passed on Monday, Oct. 26, 2020.</p><p>Visitation is Friday, Oct. 30, 2020 from 5-7 p.m. at Grimes Funeral Chapels. Graveside services are Saturday, Oct. 31, 2020 at 11 a.m. at Harper Cemetery. Music will be by Charles Gray and Robin Harper.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>He was born in Nacogdoches, Texas to Clarence and Doris Hughes on January 28, 1950. He married Vivian on Nov. 23, 1977 in Midland, Texas.</p><p>Joe graduated from Jasper High School in 1968. He attended Stephen F. Austin and Angelina College. He worked in Oil Field Services for 35 plus years and during this time, they owned their own company, Capitan Chemical.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Joe was an outdoorsman that really enjoyed hunting and fishing. He was an active member of the NRA. He also had a love of reading books with various subjects. You could also see Joe’s love of children when you saw him around his grandchildren and great-grandchildren. He was lovingly called Papa Joe.</p><p>Joe is preceded in death by his parents, Clarence and Doris Hughes and his brother, George and Stanley Hughes; also, his grandchildren, Taylor, Sheley and Josh.</p><p>Joe is survived by his wife, Vivian; brother, David Hughes and wife Kathleen; step-daughter, Sharon Wienecke and husband Bobby; step-sons, Butch Scoggins and wife Kathy and Calvin Smith and wife Brenda; He is also survived by numerous nieces, nephews, grandchildren, great-grandchildren, and great-great-grandchildren.</p><p>In lieu of flowers, the family requests a donation to the Alzheimer’s Association.</p><p>Grimes Funeral Chapels of Kerrville</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joseph%20Franklin%20Hughes&url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hccommunityjournal.com/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hccommunityjournal.com/tncms/asset/editorial/5b74703a-1ac4-11eb-a191-eb7d8e64a83f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhccommunityjournal.com%5D%20Joseph%20Franklin%20Hughes&body=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b74703a-1ac4-11eb-a191-eb7d8e64a83f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b74703a-1ac4-11eb-a191-eb7d8e64a83f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b74703a-1ac4-11eb-a191-eb7d8e64a83f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b74703a-1ac4-11eb-a191-eb7d8e64a83f" class="save-list-5b74703a-1ac4-11eb-a191-eb7d8e64a83f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b74703a-1ac4-11eb-a191-eb7d8e64a83f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5b74703a-1ac4-11eb-a191-eb7d8e64a83f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/article_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5b74703a-1ac4-11eb-a191-eb7d8e64a83f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hccommunityjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.hccommunityjournal.com%2Fobituaries%2Farticle_5b74703a-1ac4-11eb-a191-eb7d8e64a83f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1853980" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1853981" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1853982" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504632" class="tncms-block visible-lg visible-md"><section id="block-1504632" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1504632 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community_life/article_49e2dca4-1889-11eb-a827-ef7a153bb9b4.html" class="tnt-asset-link">
        

        
            ‘Make A Difference Committee’ earns Kerrville Kindness Award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_76a0b346-1880-11eb-b476-bf4896336ef3.html" class="tnt-asset-link">
        

        
            Halloween activities announced</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_2f4e00d2-1887-11eb-a767-9b44ec4ad243.html" class="tnt-asset-link">
        

        
            SU records first COVID-19 cases of fall semester</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_a9674ad4-1a50-11eb-91a5-afd00976058d.html" class="tnt-asset-link">
        

        
            Peterson takes three games from Boerne Voss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_447f7ec4-1a1a-11eb-a414-6794a5caade0.html" class="tnt-asset-link">
        

        
            Lady Hawks' season ends with loss to Keystone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_9520b7bc-1a1a-11eb-a794-bf877eee341c.html" class="tnt-asset-link">
        

        
            Lady Antlers eye playoff berth with win over Lehman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_49bf1940-1884-11eb-8049-b34f10b05f93.html" class="tnt-asset-link">
        

        
            Pumpkin rock scavenger hunt taking place along River Trail</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_15f43856-1880-11eb-b81d-cb148a8b61be.html" class="tnt-asset-link">
        

        
            City OKs housing agreement</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1504671" class="tncms-block"><section id="block-1504671" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504671 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1504671" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1504671" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1504671" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1504671" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1504671" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_1d97bcd8-130b-11eb-9103-ab7d1e53f549.html">In memory of Michael R. Bowlin</a></li><li><a href="/article_0d0b5fd8-17c9-11eb-8be8-6704c8e8779e.html">City names new KPD chief</a></li><li><a href="/article_cb3bc4be-187f-11eb-a2c7-2b67b07379c0.html">Antlers adapt, celebrate homecoming</a></li><li><a href="/article_5905d0da-130a-11eb-99f6-5b7ab7bfe114.html">Free meals for students extended to Dec. 31 through KISD</a></li><li><a href="/article_91e23c46-157f-11eb-8b2f-7bf77d4da422.html">10 COVID-19 patients hospitalized, largest number to date</a></li><li><a href="/article_15f43856-1880-11eb-b81d-cb148a8b61be.html">City OKs housing agreement</a></li><li><a href="/news/article_49bf1940-1884-11eb-8049-b34f10b05f93.html">Pumpkin rock scavenger hunt taking place along River Trail</a></li><li><a href="/community_life/article_3771d1c0-1883-11eb-91bc-d73b337edb90.html">Howdy, pardner</a></li><li><a href="/community_life/article_179bfec0-1310-11eb-ad06-537b2bef1ec3.html">Challenging</a></li><li><a href="/article_8b9ca8c0-192c-11eb-802d-bff5125ba75d.html">Final days for early voting, poll hours extended</a></li></ul></div>
        
        
            <div id="images-1504671" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_f9e90f20-1937-11eb-b830-bbf429c0c149.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dodie Lynn Pressler"
                            class="img-responsive lazyload full default"
                            width="210"
                            height="210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/f/9e/f9e90f20-1937-11eb-b830-bbf429c0c149/5f9997d75a37d.image.jpg?crop=210%2C210%2C0%2C41&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_413a9f80-15bc-11eb-aede-9ba0d8bceaa5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Antlers down Lockhart 17-3 in district opener"
                            class="img-responsive lazyload full default"
                            width="1257"
                            height="1257"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/4/13/413a9f80-15bc-11eb-aede-9ba0d8bceaa5/5f93c028a5169.image.jpg?crop=1257%2C1257%2C196%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/image_a6140d84-16e2-11eb-a4f0-97ee0d56231e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1W6A6004.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/61/a6140d84-16e2-11eb-a4f0-97ee0d56231e/5f95ad9af2a50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_393840c0-130b-11eb-94a1-9fe7141367c0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In memory of Michael R. Bowlin"
                            class="img-responsive lazyload full default"
                            width="1396"
                            height="1396"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/3/93/393840c0-130b-11eb-94a1-9fe7141367c0/5f8f3bdc5441a.image.jpg?crop=1396%2C1396%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/image_a318ae14-16e2-11eb-babe-c311717ce229.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1W6A6002.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/a/31/a318ae14-16e2-11eb-babe-c311717ce229/5f95ad95f217a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/image_8b2a89da-16e2-11eb-874a-23474286b13e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1W6A5949.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/8/b2/8b2a89da-16e2-11eb-874a-23474286b13e/5f95ad6dce204.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/image_9d210772-16e2-11eb-bac9-473b6fea4032.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1W6A6000.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/9/d2/9d210772-16e2-11eb-bac9-473b6fea4032/5f95ad8bef4e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_271dcba2-1780-11eb-9ab2-bfaa495e485e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tivy rallies from losses to knock off Veterans Memorial"
                            class="img-responsive lazyload full default"
                            width="1425"
                            height="1425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/2/71/271dcba2-1780-11eb-9ab2-bfaa495e485e/5f96b60a93d6c.image.jpg?crop=1425%2C1425%2C0%2C14&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/image_8e19b99a-16e2-11eb-9aa0-83dc5cfd36ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1W6A5950.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/8/e1/8e19b99a-16e2-11eb-9aa0-83dc5cfd36ed/5f95ad72ba608.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_4168b090-10a4-11eb-9fe5-5367030136e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alford: Municipal Election candidates printed on back of ballot"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/editorial/4/16/4168b090-10a4-11eb-9fe5-5367030136e8/5f8b3413c386f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1504671" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1504671" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_1d97bcd8-130b-11eb-9103-ab7d1e53f549.html">In memory of Michael R. Bowlin</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1504622" class="tncms-block"><section id="block-1504622" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504622 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-b54dfd86-0360-11eb-b4c1-33e95dea5afe" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_b54dfd86-0360-11eb-b4c1-33e95dea5afe.html" class="tnt-asset-link">
        

        
            Holiday Craft Weekend at MO</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-30T00:00:00-05:00">
            Fri, Oct 30, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a7e6dee-035d-11eb-ae0a-fb17a49b5600" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_5a7e6dee-035d-11eb-ae0a-fb17a49b5600.html" class="tnt-asset-link">
        

        
            “Fun for Two – Seriesly” HCAF Art Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-30T10:00:00-05:00">
            Fri, Oct 30, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b54dfd86-0360-11eb-b4c1-33e95dea5afe" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_b54dfd86-0360-11eb-b4c1-33e95dea5afe.html" class="tnt-asset-link">
        

        
            Holiday Craft Weekend at MO</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-31T00:00:00-05:00">
            Sat, Oct 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a7e6dee-035d-11eb-ae0a-fb17a49b5600" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_5a7e6dee-035d-11eb-ae0a-fb17a49b5600.html" class="tnt-asset-link">
        

        
            “Fun for Two – Seriesly” HCAF Art Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-31T10:00:00-05:00">
            Sat, Oct 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3164fe0c-0365-11eb-938b-733d9ea2d828" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_3164fe0c-0365-11eb-938b-733d9ea2d828.html" class="tnt-asset-link">
        

        
            Annual Ingram VFD and Ingram PD Trunk or Treat</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-31T17:30:00-05:00">
            Sat, Oct 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e4b88a2e-0364-11eb-b758-8bd92547f492" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_e4b88a2e-0364-11eb-b758-8bd92547f492.html" class="tnt-asset-link">
        

        
            Trunk or Treat</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-31T17:30:00-05:00">
            Sat, Oct 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3036a638-0361-11eb-8898-2bb2414aa7fe" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_3036a638-0361-11eb-8898-2bb2414aa7fe.html" class="tnt-asset-link">
        

        
            Annual Pumpkin Run 5K/10K and Harvest Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-31T20:00:00-05:00">
            Sat, Oct 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b54dfd86-0360-11eb-b4c1-33e95dea5afe" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_b54dfd86-0360-11eb-b4c1-33e95dea5afe.html" class="tnt-asset-link">
        

        
            Holiday Craft Weekend at MO</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-01T00:00:00-05:00">
            Sun, Nov 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a7e6dee-035d-11eb-ae0a-fb17a49b5600" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_5a7e6dee-035d-11eb-ae0a-fb17a49b5600.html" class="tnt-asset-link">
        

        
            “Fun for Two – Seriesly” HCAF Art Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-03T10:00:00-06:00">
            Tue, Nov 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-eba47e5e-13f0-11e7-9494-fb40a5de5e98" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_eba47e5e-13f0-11e7-9494-fb40a5de5e98.html" class="tnt-asset-link">
        

        
            Kerr County Farmers Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-04T10:00:00-06:00">
            Wed, Nov 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1510518" class="tncms-block full-photo"><section id="block-1510518" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1510518 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-5b13b664-d55d-52f5-ad6e-c22dee5e4b78" class="clearfix card showcase position-0 odd  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5b13b664-d55d-52f5-ad6e-c22dee5e4b78 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_5b13b664-d55d-52f5-ad6e-c22dee5e4b78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hill Country Community Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="489"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/eedition/1/2c/12ce5368-318d-5591-b00c-42a519b7e86e/5f999217a68ab.preview-300.jpg?resize=200%2C326 200w, https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/content/tncms/assets/v3/eedition/1/2c/12ce5368-318d-5591-b00c-42a519b7e86e/5f999217a68ab.preview-300.jpg?resize=300%2C489 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/edition_5b13b664-d55d-52f5-ad6e-c22dee5e4b78.html" class="tnt-asset-link">
        

        
            Hill Country Community Journal</a></h3></div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-1504708" class="tncms-block"></div><div id="tncms-block-1504650" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1824445" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/The-Hill-Country-Community-Journal-114527331907490/" data-tabs="timeline,messages" data-height="1000px" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/The-Hill-Country-Community-Journal-114527331907490/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-Hill-Country-Community-Journal-114527331907490/">Hill Country Community News</a></blockquote></div></div><div id="tncms-block-1504655" class="tncms-block"><section id="block-1504655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504655 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.hccommunityjournal.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1504613" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504614" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1504711" class="tncms-block"><section id="block-1504711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504711 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-life"  href="/community_life/" >
                    <span class="nav-label">Community Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1504662" class="tncms-block"><section id="block-1504662" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504662 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1504713" class="tncms-block"><section id="block-1504713" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504713 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hccommunityjournal.com</strong><br>
    303 Earl Garrett<br>
    Kerrville, TX 78028
    <br>
    
        <strong>Phone:</strong> 830-257-2828<br>
        <strong>Email:</strong> <a href="mailto:web@hccommunityjournal.com">web@hccommunityjournal.com</a><br>
    
</address></section></div><div id="tncms-block-1504721" class="tncms-block padding-bottom"><div class="follow-links-1504721 default">
    
    <section id="block-1504721" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1504721 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Hill-Country-Community-Journal/138060052908575" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/YourJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hccommunityjournal.com",
  "sameAs" : ["https://www.facebook.com/pages/Hill-Country-Community-Journal/138060052908575","https://twitter.com/YourJournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1504666" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1504666"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">hccommunityjournal.com</a>, 303 Earl Garrett Kerrville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hccommunityjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5b74703a-1ac4-11eb-a191-eb7d8e64a83f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hccommunityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>